Sign in to follow this  
Jack C

these jaggy edges

Recommended Posts

Hi all. I have read everything about using nhancer, which i am now. Just a quick low down on my specs:E6850eVGA 8800 Ultragigabyte GA-X38-DQ6 mobo2 gig Patriot pcs-9600 ramalso using the latest forceware 169.21 driversWhen I load up FS9 and the Create a Flight screen comes up and shows the default 172 spinning around the edges on the wings, fuselage, eppenage, etc are all jaggy and whn I load the scenerio they still are. I have mostly everything maxxed out. The stuttering scenery was cured with nhancer but it seems the AA just doesnt want to kick in. If i do enable AA in FS9 I believe it gets better but frames get worse. Am i overlooking a simple setting or soemthing gents? thxJack

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had to revert to an older driver to get nHancer to work the AA. The latest driver is not always the best choice, apparently. I have a 8600GTS running 163.75 drivers (10/4/2007). I tried the latest from nVidia's download site and the AA just wouldn't work. I am using 8x AA. More than that and the framerate suffers too much. Dolph

Share this post


Link to post
Share on other sites

When you created the FS9 configuration in nHancer, did you DELETE the default one first? Then create a whole new one for FS9? If you DON'T do this, the new settings will not be in effect and you won't get rid of the "jaggies". You can't just "edit" the original default configuration. You have to delete the original one to clear the Windows Registry for that one, then create a complete new one using the nHancer settings found in several posts here on AVSIM. That is the way to get the new AA and AF settings to work for your video card and FS9.FalconAF

Share this post


Link to post
Share on other sites

How do I get to the nividia profiles. my drivers are set at 158.19 and sometime back I installed nhancer and it increased drivers to over 160 and i had a better picture. in the meantime i had a computer guy install ntune and that knocked back my setting to 158.19I am not a computer guro but want to try what you have brought to our attention. Just tell me how I get to the profiles and if it looks to tough I'll back off. Wld appreciate your help.Tim

Share this post


Link to post
Share on other sites

>When you created the FS9 configuration in nHancer, did you>DELETE the default one first? Then create a whole new one for>FS9? If you DON'T do this, the new settings will not be in>effect and you won't get rid of the "jaggies". You can't just>"edit" the original default configuration. You have to delete>the original one to clear the Windows Registry for that one,>then create a complete new one using the nHancer settings>found in several posts here on AVSIM. That is the way to get>the new AA and AF settings to work for your video card and>FS9.>>FalconAFHi FalconAF,If your are referring to my suggestion of the older driver, yes I did delete the .exe as instructed and created my own profile. Nothing I tried would make the AA work until I reverted to an older driver. I read on some forum somewhere that the nVidia Vista drivers aren't settled down yet so this was the workaround. I will try the latest again and see if it works and post here what I did. Jack's original post seems to echo exactly what I went through. I spent some time on it and that was what worked...Dolph

Share this post


Link to post
Share on other sites

One thing I didn't ask is what OS do you have, Jack? I am running Vista Home Premium 32 bit. I uninstalled the 163.75 drivers and installed a newly downloaded copy of 169.25 Vista drivers from nVidia. I uninstalled nHancer and reinstalled it starting from scratch. I deleted the fs9.exe from the SLI built in profile (which nHancer won't allow you to remove). I created a new profile and pointed it to the .exe and set it up to run AA at 4x and all the rest. No AA unless you turn in on in FS9 which takes FPS down considerably. I then reinstalled the 163.75 drivers, rebooted and checked FS9. AA worked as expected.YMMV.Dolph

Share this post


Link to post
Share on other sites

Oh Well............Guess i can forget about this subject and help. teeeeyyyyhhhhhoooooeeeee

Share this post


Link to post
Share on other sites

>Oh Well............Guess i can forget about this subject and>help. teeeeyyyyhhhhhoooooeeeeeTim, I don't know exactly what you are asking. If you mean how do you upgrade your drivers, you need to visit www.nvidia.com and download the latest driver and install it with their application. If you are talking about nVidia profiles, if you right click the desktop and open nVidia control panel, you can access the nVidia profiles under the "Manage 3D Settings" heading.The profiles which we were referring to above are not the nVidia profiles, but the nHancer game profiles. That is a different program from the nVidia profiles. nHancer profiles override the nVidia profiles if nHancer is set to run at Windows startup. Hope that helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this