Sign in to follow this  
Rafal

PMDG Posky 744 merge

Recommended Posts

Hi Captains!Before you ask why. For some reasons, including the beauty of the model, great xml coding and excellent wing views, I have done my best to merge the latest Posky 747-400 v4 model with my PMDG panel.After some experiments I got it working fine. I have made a few short test flights above the state of Washington yeasterday (yes, KBFI) doing necessary tweaks after each and the last one seemed troubless.One thing I don't know yet after these only short hops is the fuel consumption. But I assume it is gonna be fine as I kept the fuel data from PDMG.There is one exception however. I cannot get rid of the red text message line saying:"WARNING: CG not within tolerance, aircraft unflyable!"Of course the aircraft IS flyable, but the message remains visible.If anyone has an idea on how to get rid of it, please share it.I cannot just replace the language.dll module (which would at least hide the message from my eyes) since I also use TrackIR4.The reason I posted my problem here and not in PMDG or Posky forums is that both "do not support merges".Thanks in advance, best regardsRafal

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Good luck with this Rafal and .......szczesliwego nowego roku!!Best regards!

Share this post


Link to post
Share on other sites

>szczesliwego nowego roku!!Dzieki i nawzajem, Gavin! :)Update:Exchanging the language.dll into the message_kill version won't help as well.So, I won't continue the thread.If someone happens to discover how to get rid of the error message one day, please drop a line here.Best regards,Rafal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this