Sign in to follow this  
JonBuck

AlphaSim T-6 Gauges are a No-Show. Where do they go?

Recommended Posts

I just downloaded AlphaSim's T-6. All seems to be normal as far as installing goes, except for one annoying glitch: the instrument panel has empty holes in it...no gauges. I'm still pretty new at this, so perhaps I didn't get everything right afterall. Question: Where are the gauges supposed to go? I copied the cabinet file to the acft's panel folder, but no gauges. Also copied all the bitmap files from the cabinet file to the three panel folders, but still no gauges. Is that where they are supposed to go? What am I doing wrong? If you have AlphaSim's T-6 and all the gauges are there, I'd appreciate it if you would tell me how you did it, as I must be missing someting!! :-zhelp Jon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't have the Alphasim T-6, but the .cab file should go into the panel folders directly and should not have the contents extracted. You can also put the .cab file in the "gauge" folder in the main FS9 directory so that all three panels can reference it. Did the airplane come with a readme?Victor

Share this post


Link to post
Share on other sites

Hi Victor...yes there was a Readme, but all it said was download and expand and all will be done automatically. Not much help. Oops!!!! I just tried a delete and reinstall, and all came up as it should. Guess I spoke in haste. It just didn't install properly...that was the cause. I'm glad because the details are exquisite, it handles rather well, and I know I'll never get to fly one any other way! Thanks for the response. Jon :-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this