Jump to content

Sign in to follow this  
HoratioWondersocks

In a BIG mess really need help

Recommended Posts

Hello AllI don't really know where to start with this problem,but its one of the most frustrating and difficult i have had to deal with.It all started this week when windows update kept trying to install two updates for net framework(updates 2 and 3).No matter what i tried these updates would not install however this was no real problem as programs that i use for simming where running as normal.The real trouble started when i uninstalled net framework 1 and 1.1(WRONG I SUSPECT) although they still show in add remove programs as being installed.When i next tried loading MYASS (a flight logging program used by Airsource) the message "Fatal execution engine error" message came up.This was followed by the message "Click cancel to de bug" this was followed by "Registered JIT debugger is unavailable"and thats it i am stuck.This also happens when i try to open ASV (ACTIVESKY)graphics module but the main ASV program does open.I don't know what i have done but my computer seems to be in a real mess.I have tried system restore,downloading all the Net.framework updates manually and even the latest 3.5 BUT none of this will install it always ends with an error message of some type ,or the installer just stops.I have gone back about a week with system restore,but the same error messages are produced if i try to open the programs i have described above. Please does anybody have any idea what i may have done?and more importantly how to fix it.I have been going bonkers trying to fix this...couldnt even fly last night.I have even been contemplating the unthinkable using my system restore disc,but i think this option results in everything being wiped.Please and i don't want to appear rude but only real ideas would be appreciated not sort of guess work even if well intentioned.cheers Andy


photo-141290.gif?_r=1341161573?t=54318216?t=43542077

Share this post


Link to post
Share on other sites

I suspect the problem is indeed due to the partially uninstalled dot net 1.1. Presumeably, you've tried a 'system restore' operation?Also, on the web, you'll find various free downloads of software fixing just what you describe. From memory, i used one application called 'Addremove4good', and one called 'AddremovePro'. Try a Google search on those.There is also a registry entry you can change, to 'fool' windows into thinking .net is not present. This will enable you reistall it. Don't recall what it is, but will look through some old files. I successfully did that with Internet Explorer, thus enabling me to reinstall it.


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post
Share on other sites

Thanks DougalI have sorted it out.After hours of trawling round Microsoft help files with know joy,trying everything including system restore,uninstalling,reinstallingagggggh!i simply typed Net.Framework problems into Googal and the first search item was for a NetFramework cleaner by a Mr AARON STEBNER.(A VERY BIG THANKS TO HIM)i ran the program as instructed(a very simple process)went back to Windows update selected custom and reinstalled all the various Netframework bits(technical term)with no problems this time and ASV Graphics,Myaas etc ALL WORKING... FANTASTIC!PS the weather here in the UK today is Bloomin marvellous as well,so warm ive got my windows open.(did that without a fix or a patch either)cheers Andy


photo-141290.gif?_r=1341161573?t=54318216?t=43542077

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...