Archived

This topic is now archived and is closed to further replies.

Mike_CFII_MEL

FS2004 Autogen

Recommended Posts

Hi,I thought Microsoft fixed the problem with Autogen. I tried running a 9 1/2 hour flight (Real Time) from SBGL (Tropicalsim) to KATL (Simth's Designs) using Level-D's 767, with Autogen on I get a CTD on final approach into KATL. This happens every flight.1. I spent a week testing in real time, with Autogen the flight ends during the approach with a crash to desktop or FS Freezes, this happened every flight.2. With Autogen renamed to .BAK the flight continues into KATL without a problem.The system has plenty of hard drive space (100 Gig) as well as ram (4 Gig). Windows XP Pro's memory is managed by the system. I do not have anything running in the background and I turned off most of Microsoft's services ( Followed FSGS's System Unification ).I don't see how its the system.System Specs 1. Intel Core 2 Extreme X6800 Processor 2. ATI 3870X2 Video Board 3. EVGA NF680i Motherboard 4. 4-Gig Corsair XMS2 DOMINATOR Twin2X2048-9136C5D Ram Modules 5. Enermax Galaxy 1000w Power Supply 6. 2 Western Digital 10,000rpm Raptor Sata hard drives (150Gig each) 7. Creative Labs Audigy 2 ZS Platinum Sound Board 8. Asus DRW-0804P DVD-RW Drive 9. Sony DRU-840A Dual Layer DVD Multi drive10. Thermaltake Big Typhoon CPU Fan11. Mitsumi 1.44MB 3.5" Floppy Drive12. Enermax Mid-Tower13. Coolmaster Musketeer14. Coolmaster Cool Drive 415. 2 THERMALTAKE CASE FANs

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mike,If you have the 9.1 update installed it may of taken care of it! However, if you had to rename the autogen to .bak then you're still stuck with the problem. The stock autogen from FS2004 is not that great anyway! I changed the autogen to .bak also, and with Birdseye View scenery I can't tell the difference.Regards,Barry

Share this post


Link to post
Share on other sites

Mike,Is it the 64 bit version of XP Pro you are using or the 32 bit version? Your problem sounds like an OOM situation, and turning off the autogen is giving you enough free memory to complete the flight.

Share this post


Link to post
Share on other sites

Hi,I tried similar flight tonight, SBGL-KJFK, both have addon sceneries, and not encountered any problem whatsoever.If you want, I can try your flight, just give me some route, I don't have any planning software, using Vroute, which doesn't have your route.Using XP64, but that shouldn't make any difference.

Share this post


Link to post
Share on other sites