Archived

This topic is now archived and is closed to further replies.

Guest Jet Ranger

Blurred / missing textures

Recommended Posts

Im making a small private airport from a stock one Ive been adding objects to it everything was going well till a few minutes ago, I was putting objects in adding saving etc etc checking Fs9 then when I checked it again this happened (see photos) I suddenly have missing textures & blurred ones, I was currently working on this & cant understand what on earths happened can anyone help me? :-hmmm The only thing I done that I can think of was I made a slight alteration with AFCAD but just moved the AFCAD.exe file straight to my desktop by mistake instead of making a shortcut for it would this have caused the problem if so how can I rectify this.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The Afcad program can be installed anywhere on your computer but the ini file and other associated files must be with it.I find it much easier to access the exe file using a shortcut.That being said, the location of the Afcad program would not influence the display of your objects.From the screenshots it appears that the objects you used are created as you see them. For instance, I do not believe the sign on the terminal is meant to be "readable". The same can probably be said for the aircraft - they are simple, generic models and not meant to be examined closely.Try selecting other similiar objects from different libraries and see if they display more to your liking.

Share this post


Link to post
Share on other sites

If you're using any of my scenery objects, try downloading and installing my updated textures from the library here on Avsim. That may solve the problem for you. Here are the links...http://library.avsim.net/esearch.php?CatID...4sd&DLID=118143http://library.avsim.net/esearch.php?CatID...4sd&DLID=118144http://library.avsim.net/esearch.php?CatID...4sd&DLID=118145Sidney Schwartz KPDX

Share this post


Link to post
Share on other sites

the aircraft & terminal are stock RWY12 items & were perfectly clear & readable before this happened.In fact upon checking Ive now noticed even the default/autogen buildings etc are blurred this is appearing to be some kind of FS9 problem but what the #### has caused it?WELL I was using the FG crosshairs as a placement tool, but if I use a different "aircraft" my sharp textures re-appear, see photo

Share this post


Link to post
Share on other sites

You've experienced what is commonly referred to as the "blurries". This affects everything in your scenery, as you've seen. It seems to be caused by scenery object textures that don't conform to a certain set of guidelines. In this case it may be the FG crosshairs object that was the culprit.Sidney Schwartz KPDX

Share this post


Link to post
Share on other sites

Did your "Global max texture size" change?Click "options - Settings - Display - Hardware tab" and ensure "Global max texture size" = MassiveLee

Share this post


Link to post
Share on other sites