Archived

This topic is now archived and is closed to further replies.

G-SWSM

FS9.1 New Install Help.

Recommended Posts

Hi Gang.I have just re-installed FS9 and the 9.1 patch, but after firing up the sim I find that I cannot move a single slider.They are ALL un-movable, and set at the far left, which as you know looks terrible.Can anyone please offer any explanations why this has happened, and what I can do to fix it.Many Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hmmmm,,, only thing that comes to mind, is that your fs9.cfg file has been or set as "read-only". Right click on your fs9.cfg file, then click properites, and ensure the "read-only" is not checked.Just a guess,, good luckLee

Share this post


Link to post
Share on other sites

Hi Lee.I just checked, and it's not set to read only.Thanks for trying though.PS if it's any consolation I made a backup copy of the New fs9.1 cfg and put it somewhere safe, then dropped in the older but working fs9.1 cfg, and although I now have better display size settings, I still can't move any of the sliders at all.PPS All I have installed is the New FS9, and the 9.1 patch, nothing else whatsoever at this point, so I can't think what it can be thats causing this, and the old one and this new install are both on seperate HDD's.

Share this post


Link to post
Share on other sites

Are they greyed out? Try going into window mode and then move them (ALT + ENTER). Or if in window mode try going to full screen then move them (again ALT + ENTER toggles window mode on/off)

Share this post


Link to post
Share on other sites

Hi Altstif,Well, how bizarre is that, I went into windowed mode (Horrible) and then was able to set the sliders, but they were ALL set to the far right already, and I noticed that the check box was on for anti-alias in the sim, I checked it to OFF then went back in to full screen mode and problem solved . . . .go figure, I am still confused as to what happened, but hey, as long as it's working eh! . . . .Thanks again for the suggestion though.

Share this post


Link to post
Share on other sites