Archived

This topic is now archived and is closed to further replies.

Guest Hedgehog

FS2000 Question (Joystick)

Recommended Posts

Hi: Since there is no FS2000 Forum, I will post this question here...On a whim I decided to install FS2000 just to see how my system would run it...Hummm; I cannot get the program to recognize my joystick...Vista recognizes it, and I can calibrate it fine, but no action in FS2000...Can anyone offer suggestions? (By the way; sitting on the runway at Meigs with all sliders maxed, I am getting 122 fps!) Ah, the good old days...Thanks...Steve in Kansas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"Can anyone offer any suggestions?" Yeah, uninstall and move on. Dont waste another minute of your time.

Share this post


Link to post
Share on other sites

Interesting... I have to suspect that the problem lies in the interaction between Vista and FS2K, since I never had a problem with XP and FS2K. Are you running FS2K with full administrator privileges?DJ

Share this post


Link to post
Share on other sites

Yes, I have full rights in Vista...Guess it might be the USB joystick or something like that...As I recall, I used to use a serial port type joystick on FS2K...Thanks for thinking about it!Steve

Share this post


Link to post
Share on other sites

For what it's worth, I doubt it's the type of joystick ... usb or gameport ... I just tried FS95 in XP with my usb joystick and it's fine, as is FS98, 2000 and 2002 (yes, I've got them all installed ... unfortunately FS5 no longer runs under XP!)It's possibly down to how Vista handles your joystick. Is it an old one and/or does it work in other programs?

Share this post


Link to post
Share on other sites

The stick is a Logitek Extreme 3D Pro, so it is fairly new...It works on FS2004 and FSX and calibrates perfectly through Vista...I may try uninstalling FS2000 and start over...

Share this post


Link to post
Share on other sites

"Logitek Extreme 3D Pro"Same stick as (one of) mine ... certainly works fine under XP, wouldn't expect a problem ... wierd !

Share this post


Link to post
Share on other sites