Archived

This topic is now archived and is closed to further replies.

scianoir

VirtualCol Fokker 50

Recommended Posts

Could anyone help me in getting this potentially great little payware addon to fly? Despite going through all the apparently correct start-up procedures, etc, both engines simply cut out after increasing to take-off power for a few seconds. The support page on the VirtualCol site is a joke (ie. non-existent) which is a shame as the VirtualCol addons, certainly the scenery addons, are usually good quality and I think the Fokker 50 probably is too, but incredibly frustrating after weeks of attempting to get it to fly!Bill Sheridan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks Mike! Have been through that thread previously but I will give it a try again after reinstalling the Fokker 50

Share this post


Link to post
Share on other sites

Got it flying but only by not advancing power to maximum, because, if I do, the engines seem to cut out after a few seconds - even advancing to take-off power seems to cause a warning chime/light to go on and the engines shut down! Any ideas?Bill

Share this post


Link to post
Share on other sites

Have you followed all the steps I listed? Especially those with exclamation marks, I honestly don't have that same issue following my own checklist.:-hmmm

Share this post


Link to post
Share on other sites

Solved! Thought I had followed all the steps precisely, but I had completely missed the fact that there were separate buttons low down on the panel to select engine rating (I had simply been setting the throttles at the Take Off setting on the pedestal!). I feel a little stupid now as I have been getting frustrated with this one for weeks, having followed, as I thought, all the procedures carefully! Many thanks again for all your help Mike!Bill

Share this post


Link to post
Share on other sites

Glad it's finally working! I feel VirtualCol should have provided a clear checklist, this 'issue' has annoyed many, myself included, until I finally figured it out.;-)

Share this post


Link to post
Share on other sites