Archived

This topic is now archived and is closed to further replies.

Guest lobo13

Old FS Nav Version work in FS9??

Recommended Posts

I've not been simming for awhile now, and am starting up again. I went to look for the latest in FS Navigator because I loved using it in FS2002. I see it is no longer available.I have an old version 3.0, and that's all. I've forgotten how to set it up in FS2002, and I see now that AVSIM doesn't even have a fourm for FS2002??But, I now want to set up this version to be used in FS9. Can this be done? If so, can anyone show me how, or threads that might explain how? I've searched, but found none.Thanks!!Lobo :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Greetings.Yes, FSNav 3.0 will work fine with FS9 - I've used it for a couple of years. You can download the program and the accessory FS2000 databases from http://www.simviation.com/fs2000utilities_nav1.htm, following the installation instructions in the download. The FSNAV.dll and FSNAV.cnt files go into 'modules', and the 'FSNavigator' folder as a whole also goes in there. Make sure you install the additional databases as they cover pretty much what's in FS9. Don't forget to install the databases into FSNav on first use - I think it prompts you anyway. The only slight disparity is that some of the ATIS and VOR frequencies have changed since FS2000, so if your instrumentation doesn't repond, then you can check the frequencies on the FS map.Only one oddity: if you're flying a jet on auto-follow, the VS setting goes haywire when you get to BOD, but what I do is set it to off, and descend using the autopilot controls. (Anybody know a fix for this?)Post further if you need any more help.;)

Share this post


Link to post
Share on other sites

>I've not been simming for awhile now, and am starting up>again. I went to look for the latest in FS Navigator because>I loved using it in FS2002. I see it is no longer available.>>I have an old version 3.0, and that's all. I've forgotten how>to set it up in FS2002, and I see now that AVSIM doesn't even>have a fourm for FS2002??>>But, I now want to set up this version to be used in FS9. Can>this be done? If so, can anyone show me how, or threads that>might explain how? I've searched, but found none.>>>Thanks!!>>Lobo :)Just for your information:The last version of FSNavigator was 4.70 - which was much improved over earlier versions.It was available with 30 free uses, after which it had to be purchased in order to keep working.The author retired a year or so ago and closed the website so it could no longer be purchased (registered) and as a result most sites (including this one) have removed the package entirely.Thought you might be interested.

Share this post


Link to post
Share on other sites

Great news! Glad it can work in FS9! Thanks for the info and the website!!Lobo :)

Share this post


Link to post
Share on other sites