Archived

This topic is now archived and is closed to further replies.

Guest dodger

Double Ai

Recommended Posts

Hi, For some reason i am getting double Ai , in other words aircraft flying in pairs, mainly GA's, i have never had this before and i have not changed anything out of the ordinary lately in FS2004 other than adding aircraft and usual scenery, I have recently had a new larger HD installed and everything put on from the old HD at a computor shop after a bad case of viruses infecting my PC and i can't remember to be honest if the problem was there before but i don't think this should interfere with FS. Any help would be appreciated, Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

> Hi,>> For some reason i am getting double Ai , in other words>aircraft flying in pairs, mainly GA's,>> i have never had this before and i have not changed>anything out of the ordinary lately in FS2004 other than>adding aircraft and usual scenery,>>> I have recently had a new larger HD installed and>everything put on from the old HD at a computor shop after a>bad case of viruses infecting my PC and i can't remember to be>honest if the problem was there before but i don't think this>should interfere with FS. >> Any help would be appreciated,>> Thanks. You did not mention which, if any, AI packages (like WOAI, Ultimate GA or PAI etc) you may have installed.As a troubleshooting start, I would go to your Scenery/World/scenery subfolder and temporarily remove or disable - by changing the extension to BAK - any files which have the word Traffic as a part of the name.Then restore them one at a time, checking the visual results after each one. If it is a traffic file related problem, it should reappear at some point and you will know which traffic file is problematic.Hope this helps.

Share this post


Link to post
Share on other sites

Hi David, Well i'm nearly bald trying to find the problem so i have put on my wig and done another install and everything is now fine, Thanks for your help, Cheers.

Share this post


Link to post
Share on other sites

hi, I had the same problem with double GA AI.I found a fix. I noticed that I had a duplicate traffic bgl file in the scenery/worl/scenery file. I removed it .No more double AI. It interfered with the original FS traffic bgl file (030528). I don't know how I got it maybe it was a left over of an ultimate traffic uninstall.

Share this post


Link to post
Share on other sites