Archived

This topic is now archived and is closed to further replies.

Guest zacharace

Wilco CRJ gear problems

Recommended Posts

Well, I somehow managed to delete the "intelliscene" cfg files for my Wilco CRJ 700 and 900. This causes FS to think that the main gears are both up, and upon loading at the gate, the plane bounces wildly on the ground and is unflyable :-roll. Not very productive.Anyways, I'd appreciate it if someone could tell me what is in the 700/900 intelliscene file; from looking at the CRJ 200's, it's only a few lines. A Google search did not help at all.Thanks much,Zach

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Intelliscene.cfg is a file installed by AES and has nothing to do with your CRJ bouncing. It stores info for AES such as door locations.As fot the CRJ, try starting FS9 with the default Cessna, then switch to the CRJ.

Share this post


Link to post
Share on other sites

zach:Graeme is correct. itelliscene has nothing to do with your challenge.am i correct that you recently added a livery to the CRJ? some computers seem to snag a hidden character when editing the aircraft.cfg file and notepad cause an error to occur to the file's integrety.for solution see -http://iemit.com/forum/topic.asp?TOPIC_ID=940FYI. the old CRJ forum contains LOTS of details on using the plane.Q&A about feelThere developed aircraft can be posted here -http://forum.iemit.comregistration required--

Share this post


Link to post
Share on other sites

i know, im dredging up an old topic, but now i have the same problem and the feelthere CRJ forum no longer exists....so what is the solution to this issue?Sam

zach:Graeme is correct. itelliscene has nothing to do with your challenge.am i correct that you recently added a livery to the CRJ? some computers seem to snag a hidden character when editing the aircraft.cfg file and notepad cause an error to occur to the file's integrety.for solution see -http://iemit.com/forum/topic.asp?TOPIC_ID=940FYI. the old CRJ forum contains LOTS of details on using the plane.Q&A about feelThere developed aircraft can be posted here -http://forum.iemit.comregistration required--

Share this post


Link to post
Share on other sites
i know, im dredging up an old topic, but now i have the same problem and the feelthere CRJ forum no longer exists....so what is the solution to this issue?
correct, the forum is gone. a data transfer was attempted with a server update, but the tech messed up the files and the forum posts are lost.the issue is a hidden character in the aircraft.cfg file for the CRJ 700 and 900. when a livery is added notepad kills the 'hard return' and this causes a fault in the contact points.look at the aircraft.cfg. look for a text line that looks out of place ... you should notice an excessively long contact point reference. without the 'hard return' the aircraft only has two landing gear points (if i remember correctly). put in a hard return where text looks out of place and save the cfg.(i don't have the specifics as i relyed on the old forum.)--

Share this post


Link to post
Share on other sites

this fixed the issue, thank you :)just out of curiosity, how did installing a new repaint affect this? i didnt even touch the contact points when installing the repaint...just seems kind of odd to me that it would work fine before but not after, and then be an issue with something i never even changed.Sam

Share this post


Link to post
Share on other sites

sam:the issue is a hidden character in the aircraft.cfg file. when a livery is added notepad kills the 'hard return' and this causes a fault in the contact points.--

Share this post


Link to post
Share on other sites