Archived

This topic is now archived and is closed to further replies.

DAL488

Textures not looking so good... help

Recommended Posts

I didn't realize I had an issue until I was glancing through the IWI (Islands of the West Indies addon scenery) Instruction guide today and was looking at screenshots of how IWI is supposed to look. Here's the pic from the guide, versus what I see. Any ideas on my problem? I have all the settings maxed out in "Display"; I did some searching for FS9.cfg tweaks, but nothing seemed to help (like setting texture_bandwidth to 400).The way it should look:http://forums.avsim.net/user_files/194654.jpgThis is the way it looks:http://forums.avsim.net/user_files/194653.jpgAny help appreciated.James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

System specs are: Core 2 Duo E6850, 2GM RAM, Nvidia 8800GT 512MB. It runs FS9 incredibly well.I have FSG Mesh for the entire world, Ultimate Terrain for the US, Ultimate Traffic, and Islands of the West Indies as far as scenery goes.Yes, definitely waited for a while after slewing for all teh texture loading to end.Thanks for any help.James

Share this post


Link to post
Share on other sites

Check your mipmap setting in display/hardware, should be 4 or more.Also check your anisotropic filter in nvidia control panel, try 8 or 16x.Ulisses

Share this post


Link to post
Share on other sites

James, try this out under display settings in your FS9.cfg.TEXTURE_BANDWIDTH_MULT=100TEXTUREMAXLOAD=10Regards,Jeff

Share this post


Link to post
Share on other sites

Thanks Jeff. Already have 400 and 10 respectively. Changed to 100 for grins and no dice.I have a second computer, with the FS9 and IWI installed. Took a look on that one and same deal. That rules out the video card as a possible cause, because my computer is an 8800GT and the second is a Radeon X800. I'm thinking it might be my FS9.cfg setting. Can somepost their FS9.cfg so I can compare (if you happen to have IWI and this issue is NOT happening to you, that would be even better.Thanks again for the advice; much appreciated.James

Share this post


Link to post
Share on other sites

James,How can I test that scenery in my setup to check how it looks like ?Where did you get that screenshot ?Thanks,Ulisses

Share this post


Link to post
Share on other sites

Ulisses: first, do you have the Islands of the West Indies scenery? If yes, go to airport TKPK, then move south several miles and face back toward the NNW. Note: my screen shot above has the exact Lat/Lon and heading which should make it easy!!Thanks for any help.James

Share this post


Link to post
Share on other sites

Any chance you have the mipmap setting in your vid card control panel set to "performance" instead of "quality" (or whatever the equivalent choices are.)

Share this post


Link to post
Share on other sites

And just to get back to basics, within your Options>Settings>Display pages, do you have the Terrain Extented Textures box checked and have the Global Texture Size slider all the way to the right (Massive)? I'm not 100% sure that those are the exact captions for the checkbox and the slider but they're close. I'm not trying to insult your intelligence but rather trying to insure that you don't overlook some simple fix.R-

Share this post


Link to post
Share on other sites

Yup, Massive Textures set, estend terrain textures set, and vid card set to "quality."Thanks for the input guys.James

Share this post


Link to post
Share on other sites

how about reinstalling the package ?also, try nHancer.Limit your frame rate to a very low setting just for test.. I don't know what more to say, it is so different from the vendor screenshot.Try to move the scenery to the highest level in the scenery settings.Ulisses

Share this post


Link to post
Share on other sites

Ulisses:Already re-installed.An using nHancer already. I've fiddled with every setting I can find.Everything is maxed in settings.I give up... thanks for your tips!James

Share this post


Link to post
Share on other sites

Well, after looking at many, many screenshots that folks have posted on the IWI forum at SimForums.com, I've come to the conclusion that everyone has the same problem that I have. Every screenshot I saw had textures that looked like mine!So, I feel fairly confident that this is not a problem with my system or setup, but I do wonder why our visuals look so different from the IWI installation guide. I'm wondering if it is something that has occurred with newer computers, later versions of DirectX, more recent video card drivers, etc. Maybe the evolution of our systems just go ahead of the IWI software?!?Anyway, not too concerned. I still think it looks acceptable.James

Share this post


Link to post
Share on other sites