Sign in to follow this  
jelric

Message Subliminal !!!!!!

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Salut JClaude!Mon regretté Père se serait exclamé: Saint Sciecroche que c'est BEAU.Et moi, avec les trippes qui me travaillent l'intérieure à la vue d'un aussi beau paysage et notre (au Québec) language disons, de taverne, je dis o?&s9*t$#i%e que c'est BEAU.Ciao et Joyeux Noel la gang !JGuy

Share this post


Link to post
Share on other sites

Moi je lis "Votez Dobeliou Bush".Ils sont en retard d'une guerre, non???*:-* Jolies images :--)

Share this post


Link to post
Share on other sites

David tu te trompes nous sommes là en Suisse ce ne peut donc être qu'un message de neutralité..... A moins que ce soit un coup des::-spacecraft mais ce qui me désole c'est que ce :-spam1 me colle à la peau sur toutes les surfaces liquides dès que je suis en DX10.JClaude

Share this post


Link to post
Share on other sites

Ah? La Suisse n'est pas aux USA?? :-hmmm As tu essayé de modifier les paramètres d'affichage de l'eau?Je suis en 2x High et n'ai pas observé ce problème.

Share this post


Link to post
Share on other sites

Si si tu as raison David c'est du coté de Fort Knox.....Ce phénomène inexistant en DX9 même avec tous les curseurs graphiques à droite apparait en DX10 dès que je passe en 2x quel qu'en soit le niveau.Ce sont les textures d'origine FSX.

Share this post


Link to post
Share on other sites

Waaaow, oui en effet c'est très genant!As tu bien nettoyé les anciens drivers?Essayé avec d'autres drivers?Ca me semble vraiment venir de ta carte graphique.Tu devrais trouver une solution, ça ne fait pas partie des bugs de DX10.

Share this post


Link to post
Share on other sites

J'utilise les 169.25 avec une CG 8800GT et il n'y a jamais eu d'anciens drivers puisque je suis parti d'une nouvelle installation complète VISTA et FSX. Je vais faire une tentative avec les 169.12 ou les 169.28.si non réinstallation FSX....JClaude

Share this post


Link to post
Share on other sites

Bon si cela peut servir....Je n'ai pas touché aux drivers de la CG mais je me suis "payé" une réinstallation complète de FSX +SP1 +SP2 avec défragmentation entre chaque. :) Résultat : plus d'affichage sauvage (FSX sans aucun addons)2ème étape: peaufiner les réglages car ça scintille à tout va et j'ai des parasites sur les pistes d'envol au niveau de chacune des voies de dégagement .A ce propos lorsque l'on utilise NHANCER, il faut bien règler le paneau de configuration NVIDIA en "Utiliser les paramètres 3D avancés" Me trompe-je ?3ème étape: installer les addons un par un . l'un d'eux n'est peut être pas étranger à mes désagréments.JClaude

Share this post


Link to post
Share on other sites

Bon, tu t'es déjà débarrassé des martiens, c'est déjà ça!- Parasites sur les taxiways: phénomène observé avec DX10 et les cartes 8800. Il semble que les dernières cartes d'ATI n'aient pas ce problème. Pour l'instant, aucun driver Nvidia n'arrange les choses.- Nhancer "écrase" les règlages effectués sur le panneau de config de Nvidia sauf pour la vertical synch. donc peu importe le mode utilisé.Bon week end Jean-Claude :--)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this