Archived

This topic is now archived and is closed to further replies.

Guest Tashunca-Uitco

Impossible d'uploader

Recommended Posts

hello, j'ai un problème que je n'arrive pas à résoudre : lorsque j'uploade fichiers , images , photos , sur les sites d'hebergement , genre rapidshare , ça fontionne .j'ai testé ma ligne , j'ai un débit montant faible ( 1/10 du descendant ) , mais existant .Lorsque j'essaie d'héberger des photos sur des sites d'album en ligne , genre flickr , picasa , google documents , ou sur un blog tel blogspot , impossible d'y parvenir . De la même façon , ici sur le forum avsim , impossible de déposer un fichier via la fonction attachments .J'ai désinstallé Firefox , réinstallé celui ci , j'ai essayé sous IE7 , même problèmes .ça fait quelques mois que j'ai ce problème , l'année dernière , ça fonctionnait bien . J'ai passé spybot , adaware , etc ... , rien trouvé .Je suis complètement sec , est ce que ça peut venir d'un port non ouvert ( alicebox ) ?J'ai ce problème même après avoir désactivé antivirus et firewall .Pourquoi puis je uploader sur des sites d'hebergement de fichiers et pas sur des sites genre picasa photo ?? exemple de plantage avec flickr : http://pix.nofrag.com/8/9/9/bf4d981c405aed...9e04905d1c.html]http://pix.nofrag.com/8/9/9/bf4d981c405aed149939e04905d1c.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hum...Sur IE7 as tu essayé de baisser le niveau de sécurité au minimum?(je suppose que c'est pareil sur Firefox que je n'utilise pas)Je ne pense pas que ça vienne de l'Alicebox mais tu peux toujours essayer deux choses:1) débrancher la box de l'alim éléctrique pendant une demi-heure voire plus (toute une nuit même). Une nouvelle adresse IP te sera attribuée.2) sur le command prompt (cmd) en mode Admin tu tappes:ipconfig/releaseENTER, suivi de:ipconfig/renewENTER

Share this post


Link to post
Share on other sites

rien à faire , j'ai même essayé avec Opera .l'upload d'une image démarre , puis se bloque immédiatement .j'ai un modem/routeur alice triway comtrend CT-633.ça fait deux jours que je cherche , en vain .

Share this post


Link to post
Share on other sites

j'ai découvert qu'il y a un firewall matériel intégré à la box . en entrant dans les paramètres de celle ci , il est désactivé , donc le problème est ailleurs .ADSL Status OPERATIONALADSL Rate Status :DOWN: 7392KbpsUP:640Kbpsrien trouvé d'anormal dans la CT-633 .

Share this post


Link to post
Share on other sites

nota : le plus étonnant , c'est que si je passe par ma page perso chez alice , via mon compte , ou sur un album photo hébergé par alice , je peux uploader des photos rapidement et sans aucuns problèmes !bon , j'ai mis un post sur un forum spécialisé du modem/routeur . Nous verrons bien .C'est très étonnant et déroutant . Au passage , ça m'a permis d'installer et découvrir Opéra , très sympa ce navigateur !

Share this post


Link to post
Share on other sites

Bonsoir,Je pense qu'il s'agit d'un problème de MTU, plus d'infos là :http://support.microsoft.com/kb/900926/frEDIT et là pour une explication plus concrètehttp://www.commentcamarche.net/faq/sujet-7...oduction-au-mtuEn gros, le MTU est la longueur de paquet véhiculable à travers les routeurs.Il arrive que cette longueur soit un peu trop grande pour ne pas permettre sa fragmentation, nécessaire dans certains cas, notamment dans le cas où il se trouve de nombreux routeurs entre une machine et une autre.Il faut donc raccourcir la valeur standard qui est de 1492.Essayes 1400, par exemple.Normalement, dans ton registre, la valeur doit être à "découverte automatique du MTU" ce qui doit poser le problème.Il convient donc d'appliquer la méthode 3 décrite dans le support ci-dessus :Méthode 3 : Définition de la taille MTU pour l'interface réseau manuellementSi vous définissez la taille MTU pour une interface réseau manuellement, ce paramètre remplace la valeur MTU par défaut pour l'interface réseau. La taille MTU est la taille de paquet maximale en octets que le transport transmet sur le réseau sous-jacent. Cette méthode affecte les paquets envoyés à toutes les destinations et les performances, selon la taille MTU définie. Pour définir la taille MTU pour l'interface réseau, procédez comme suit :1. Cliquez sur Démarrer, sur Exécuter, tapez regedit, puis cliquez sur OK. 2. Recherchez la clé suivante dans le Registre : HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTcpipParametersInterfaces 3. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD. 4. Tapez MTU, puis appuyez sur ENTRÉE. 5. Dans le menu Edition, cliquez sur Modifier. 6. Dans la zone Données de la valeur, tapez la valeur de la taille MTU, puis cliquez sur OK. 7. Fermez l'Éditeur du Registre, puis redémarrez l'ordinateur. Bon,Il se peut que ce ne soit pas du tout ça, mais je pencherai quand même très fortement vers un problème de ce type.De toutes façons, tu ne risques rien d'essayer, fais quand-même une petite sauvegarde de la branche de registre concernée, on ne sait jamais...Christian.

Share this post


Link to post
Share on other sites

merci pour cette piste , j'y avais pensé hier en fin de journée , mais .. ça ne marche pô ! ;( j'ai mis 1400 , puis 1300 , mais sous Interfaces , j'ai 5 ID . J'ai choisi le dernier qui a des valeurs de clés renseignées , sur les autres je n'ai que des 0 .j'ai essayé avec Dr_tcp , avec la valeur 1300 : idem.J'ai installé l'interface de download de flickr , et teste avec une photo de 160Ko .L'upload se bloque systématiquement à 45% en 1" .;(

Share this post


Link to post
Share on other sites

J'ai une réponse sur un forum tecnhique alice : "Cela m'est déjà arrivé ,c'était à cause d'un adresse DNS mal configurée donc regarde si tu as bien mis une adresse IP automatique et DNS."--> je ne sais pas trop ou ça se passe se paramètrage ?

Share this post


Link to post
Share on other sites

Dans les paramètres Tcp/ip , j'ai bien DNS et IP automatique .

Share this post


Link to post
Share on other sites

Tu dois peut être vider le cache de résolution DNS.La commande est:ipconfig /flushdns

Share this post


Link to post
Share on other sites

toujours pas , ça commence à me fatiguer , je ne peux plus uploader mes photos sur photoways par exemple , pour commander des tirages papier .}( j'ai installé BitMeter , lequel m'indique un faible upload par moments , et un upload rapide lorsque je passe par l'envoi de fichier via la page de gestion de mon site perso sur mon compte alice .J'ai essayé avec un client Ftp , sur le serveur alice , ça fonctionne impeccable , j'uploade sans aucun problème .Incompréhensible .je suis connecté par ethernet .je n'aurai pas un pb ici ?ede00b519f298e9227857ae3f3ceb.jpg4d92e2281327a%38%3076613486584f28.jpg05553324eee6afec7dcc51e443ddd.jpgj'envoie ces screens sur un site d'hébergement de fichiers , l'upload fonctionne sans pb .est ce que mon FAI briderait certains sites ayant un client d'upload , ça parait aberrant ?;(

Share this post


Link to post
Share on other sites

Je ne pige pas pourquoi tu as deux IP differents en ethenet et en usb...Je sais qu'ils sont nullissimes mais tu as essayé d'appeler le service technique d' Alice?

Share this post


Link to post
Share on other sites

ça fait une heure que j'essaye de les choper , c'est l'horreur .}(

Share this post


Link to post
Share on other sites

ras le bol . je rappelle , le gars me dit de rappeler vers 18h , ils sont submergés d'appels .Bon , je vais aller faire du vélo ( je dois m'entrainer pour faire de la montagne ... début juillet , un projet en tête ) , malgré la pluie menaçante , j'en ai plein le dos de ces problèmes à la noix !ce qui est fou , c'est qu'avec un client ftp , j'uploade très bien sur le serveur alice .j'ai commencé un petit album photos de mes expérimentations au mt blanc , c'est pô mal :http://weiwuwei.chez-alice.fr/volmontagne.html

Share this post


Link to post
Share on other sites

Si c'était un problème DNS, le téléchargement ne démarrerait pas.S'il démarre, c'est que le site est trouvé. Le rôle du DNS s'arrête là.Je persiste avec un problème de MTU.Ce peut être également le MTU du routeur. Certains se paramètrent. Celui d'Alice je ne sais pas.En tout cas, si tu as la belle blonde http://cg0.nerim.net/Alice.jpg au téléphone, fais lui un bisou :)Christian.

Share this post


Link to post
Share on other sites

impossible de les joindre , l'horreur .MTU à 1300 , blocage avec flickr , picasa , photoways et j'en passe .avec un client Ftp , ça passe très bien . Incompréhensible .

Share this post


Link to post
Share on other sites

j'ai reseté l'alicebox , puis reconfiguré totalement celle ci , via l'assistant de configuration ,les redirections NAT sont toutes réinitialisées , et toujours le même problème .

Share this post


Link to post
Share on other sites

j'ai trouvé un exemple similaire au mien :"j'ai pris un ordi portable que j'ai connecté en wifi sur ma alicebox et la tout marche j'ai acces au site ebay et autre auquel je n'avais pas acces precedement ( la tout le monde se dit ba oui ducon ca vient de ton ordi fixe depuis le debut et bien non je suis sur de mes test et il doit y avoir anguille sous roche c pas possible) je decide de connecter ce meme portable en filaire ethernet et la meme probleme plus d acces au site ebay et autre site alors que 1 minute auparavant en wifi ca marchais quand je bascule de l un a l autre ca marche donc en wifi et pas en filaire.je me dit peut etre le cable reseau de la box a ma carte reseau je prend un autre cable et la toujours rien.un vrai casse teteau passage j'ai appellé 5 fois alice 5 conseillers différents pas un plus compétent que moi apparemment. certains ne connaissent même pas ce qu est une image disque, d autre en sont encore a dire que c le navigateur alors que c teste sur 3 navigateur différent voir même me raccroche au nez en disant c est votre machine alice vous remercie au revoir quelle incompétence chronique c est dingue.quand je leur parle de filtre existant exemple site de bookmakers interdit en italie et qui sont également bloque par les alicebox en france avec un beau message de la legislation italienne sur le jeu le tout en langue italienne ce que prouve que les alicebox peuvent bloquer des sites internet a l'insu des utilisateurs".ça ne me donne pas envie de résessayer la hot line , je sens que je vais perdre des heures pour rien !

Share this post


Link to post
Share on other sites

j'ai un gag : cet internaute avait un pb avec le site ebay , et bien ping www.ebay.fr me renvoie un échec !ping www.aliceadsl.fr fonctionne .:(

Share this post


Link to post
Share on other sites

Bah,Ping sur www.ebay.fr ne me répond pas non plus chez moi : une machine peut très bien être protégée contre le ping et seulement répondre en HTTP, ce n'est pas un critère... Essaies un tracert, tu vas voir que ça s'arrête juste avant le cluster, mais que ça y va bien.Par contre, si tu disposes d'un modem ADSL standard, ou d'un modem/routeur lambda essaye de te connecter directement depuis Windows en PPPoE avec Login/pass et vois si ça marche ou pas...Sinon, cette méthode est peut-être à essayer, toujours concernant le MTU. Ne pas oublier de redémarrer après manip, la pile TCP étant sensible à ce sujet.Méthode 1 : Activation de la détection du trou noir PMTU (Path Maximum Transfer Unit)Si vous activez la fonctionnalité de détection de trou noir PMTU (Path Maximum Transfer Unit), TCP essaiera d'envoyer les segments pour lesquels le bit Ne pas fragmenter n'est pas défini. TCP essaiera d'envoyer ces segments si plusieurs retransmissions d'un segment n'ont pas accusé réception. Si le segment obtient un accusé de réception, le MSS sera décrémenté et le bit Ne pas fragmenter sera défini sur les futurs paquets de la connexion. Cette méthode est conseillée, car la taille du paquet est réduite uniquement pour le segment qui pose problème. La détection de trou noir augmente le nombre maximal de retransmissions pour un segment spécifique.Pour activer la détection de trou noir PMTU, procédez comme suit :1. Cliquez sur Démarrer, sur Exécuter, tapez regedit, puis cliquez sur OK. 2. Recherchez la clé suivante dans le Registre : HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTcpipParameters 3. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD. 4. Tapez EnablePMTUBHDetect, puis appuyez sur ENTRÉE. 5. Dans le menu Edition, cliquez sur Modifier. 6. Dans la zone Données de la valeur, tapez 1, puis cliquez sur OK. 7. Fermez l'Éditeur du Registre, puis redémarrez l'ordinateur. Je me permets d'insister sur le MTU, car je suis moi-même fournisseur d'accès Internet donc faisant de la hotline, et 99% des problèmes que tu rencontres sont de cet ordre. Il manquerait plus que tu fasses partie du 1% restant :)La différence entre WiFi et filaire dont tu parles me conforte dans cette voie : la gestion des paquets n'est pas la même dans les 2 cas.David,Chaque interface peut-être connectée indépendemment des autres et peut donc avoir sa propre IP, et sur des classes différentes. Par contre, une seule passerelle (gateway) permet de sortir vers l'Internet.Christian.

Share this post


Link to post
Share on other sites

Merci pour ces infos !en effet, pour les Alice triway , on a :http://192.168.1.1 (Eth)http://192.168.2.1 (USB)http://192.168.3.1 (WiFi) je pense aussi à un pb de MTU mais je n'arrive pas à le coincer .J'ai utilisé TCp Otimizer , et il me met 1500 en MTU , en mode optimisé .Pour éviter d'aller trifouiller la registry , on peut utiliser cet utilitaire ou bien dr_Tcp .Je vais essayer de valider la black Hole detection , via dr_Tcp , puis reboot machine .je poursuivrais un peu mes recherches ce soir mais pas trop , c'est fatiguant !:(

Share this post


Link to post
Share on other sites

J'ai validé la black hole détection , rebooté , rien, toujours pareil , impossible d'uploader une image de 180Ko sur flickr . ça se bloque systématiquement à 45% pile , toujours ; c'est à s'arracher les cheveux .j'ai 1500 en MTU , c'est peut être trop , j'ai lu qu'avec une connexion non dégroupé , il faut baisser la MTU , mais quelle valeur ?j'ai essayé avec des valeurs moindres , ça ne changeait rien.un ping sur www.aliceadsl.fr me donne une réponse moyenne de 59ms .je suis perdu .

Share this post


Link to post
Share on other sites

Arghh :-mad Et le MTU de l'AliceBox est-il paramétrable ?1500 est trop grand en cas de problèmes de ce type, en PPPoE c'est normalement 1492.Souvent, en mettant dans les 1400 c'est OK.Sinon, tu peux essayer 576, qui est couramment utilisé pour du DialUp.D'autre part, tous ces réglages sont peut-être overwrités par un réglage de l'adaptateur Ethernet lui-même, toujours dans la base de registre...Ce qui plutôt bizarre, c'est que l'upload s'arrête toujours au même pourcentage... quelle que soit la taille de l'image ?Christian.

Share this post


Link to post
Share on other sites

A priori , c'est 1492 la valeur 'standard' . Mais Tcp Optimizer recommandait 1500 .j'avais essayé 1400 . Je vais carrément descendre à 576 ?dernières news : j'ai réussi à uploader de très petits fichiers , des gifs de 3 ou 4 Ko . A 20Ko ça coince déjà . L'upload se bloque à des pourcentages différents selon la taille , mais toujours à la même valeur à une taille donnée .Je refais un essai en 576 et vérifie qu'il n'y ait pas une valeur en base de registre qui supplanterait ces réglages ...

Share this post


Link to post
Share on other sites