Sign in to follow this  
N330DG

Black Listed?

Recommended Posts

Tileproxy worked like a dream up until yesterday. Today, after a fresh restart, I got this:http://forums.avsim.net/user_files/173578.jpgI copied the URL into IE and got this:http://forums.avsim.net/user_files/173579.jpgAfter I entered the characters into IE, I got the image in the browser. But not in TileProxy. I've heard that the browser gets a cookie that allows him to proceed. Anyone else having this problem? Any chance to get this cookie into TileProxy?Blue SkiesGottfried

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

didn't check the URL though since it looked normal. Poople might be reacting to our downloads...Happened for the first time when I was d/l Tripoli (Lybia). just to see what the desert looked like in high-rez...

Share this post


Link to post
Share on other sites

I've given up.It is just too complicated.I have deleted everything and shall wait for the dummy's version to be published.

Share this post


Link to post
Share on other sites

Usually after 12 hours or so, the blacklist is gone. ;)Maybe there is a way to get the cookie into Tileproxy, but not in the current beta version... ;-(

Share this post


Link to post
Share on other sites

Hi Christian,I have been blacklisted twice, once after hammering GE for 4 or 5 hours. I waited for 48 hours then was able to have another few hours of caching. So this seems to be the norm. TP beta 4 has quit on me a few times "Tileproxy has stopped working". After acknowledging the window I am able to start it right back up and off it goes again. Only anecdotally but it seems to be just when GE starts to complain ... giving out lots of 404s and redirects from GE servers.

Share this post


Link to post
Share on other sites

I hat TP working well last night for the first time then started getting this exact same message. I've only had TP installed since last night. So how could I be on some blacklist so quickly?Is it possible to get an .ini file for some other server not google?If so could someone paste it here?Thanks

Share this post


Link to post
Share on other sites

I have the feeling that you're getting blacklisted at GE more quickly. Within an hour of flying I got blacklisted again, with quite default settings: lod_distance=1000, max_lod=15. Too bad.

Share this post


Link to post
Share on other sites

Could be because since Beta 5 the "bulk extend" feature works more agressively. I recommend lowering the conn setting in module_config to 10 or 5. And bulk_extend can also be lowered a bit. Maybe 25 or 10...Christian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this