Sign in to follow this  
Truthan

Beta 7 and FS9: Still Fantastic!

Recommended Posts

Just for the record, if anyone is wondering how FS9 and Beta7 are working together, on my rig at least FS9 works just as smoothly and fast loading as Previous TP Versions, no sweat. Here are some screens from a northbound flight up the Bitterrot Valley, Montana, over the small town of Hamilton, and finally on approach above Missoula.http://forums.avsim.net/user_files/184654.jpghttp://forums.avsim.net/user_files/184655.jpghttp://forums.avsim.net/user_files/184656.jpghttp://forums.avsim.net/user_files/184657.jpghttp://forums.avsim.net/user_files/184658.jpghttp://forums.avsim.net/user_files/184659.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You can download a pre-configured BETA 7 ProxyUser.ini for both FSX and FS9 from the link provided in my "Quick Guide" here: http://edtruthan.com/tileproxy/7.2/As I no longer have Beta 6 installed I do not currently have a ProxyUser file for that version. Christian would know if the BETA 7 ProxyUser.ini for FS9 will work in BETA 6 though. So far as the "black tile" issues they seem to be sporadic in both versions depending on your system, flight area, texture server etc. CB says perhaps even more so in BETA 7, though I haven't experienced that problem much at all. So it's hard to nail down a particular solution to your issue at length.There are quite a few recent posts on this forum with plenty of helpful troubleshooting and discussion on the "black tile" issues that may lend you more insight...hope that helps.

Share this post


Link to post
Share on other sites

Yes - I am having quite a bit of success with TP and FS9. I intend to go out today and get an extra Gig of RAM and see if that improves things. I have always found 1 Gig to be fine for "normal" FS9 - but with TP added it is stretching things a bit. I will be needing an extra Gig for when I egt FSx anywayBelow is a shot taken while flying around the back areas of Seattle. I added some 75 metre mesh to the area - and after doing so I started up FS9 with no TP. I couldn't believe how "cartoonish" it looked after getting used to flying with TPhttp://forums.avsim.net/user_files/185354.jpg

Share this post


Link to post
Share on other sites

I tried Beta7 with your proxyuser.ini, but situation gets worse than before... low quality of textures, low extension of lenghth of photoreal textures (before this I saw till 30/40 km on air distance, now at 30/40 km I see fake textures...)I put again Beta6 which I feel comfortable with, apart of the usual problem of black areas...from what do they depend?? It isn't a missing textures matter, since it seems right textures are replaced with black areas suddently, without any explaination...then in those areas right textures come back, but the near area becomes black then...sometimes with squares with clear borders and a neat separation, sometimes blurried with unclear borders between black area and textured area. Sometimes little areas but distanced, and sometimes even a medium sized town.If I go to see the entire map but I stay close with view, I see squares, the more I get fare and the more the squares disappear and right textures appear, but if I get back to cockpit view I see black areas again.Can please someone help me to understand why it makes like that?! I always fly the same zone, so I believe that after a few times I fly that zone, without cancelling the textures, that zone should be well reproduced without any particular problem.

Share this post


Link to post
Share on other sites

Wow Bazza, that screenshot really shows what good ole' FS9 can be with TileProxy! I confess I fly FS9 alot, I like the high FPS, uncluttered view cycles, and plethora of favorite aircraft I've gotten so accustomed to for years. Thanks for the post.

Share this post


Link to post
Share on other sites

Hi Stefano,Just so you know, yesterday I updated the "Quick Guide" to reflect some of the changes in the BETA 7 FINAL version released on the 19th. If you downloaded my pre-configured ProxyUser.ini yesterday there was some incorrect parameters in the original file I originally uploaded yesterday which I corrected last night. Those incorrect parameters caused black squares to appear underneath the aircraft. In any case, if you e-mail me your Beta 6 ProxyUser.ini file I'd be happy to take a look at it and see if there's something amiss about it. You can click on my name at the bottom of the "Quick Guide" to email me.

Share this post


Link to post
Share on other sites

Apologies vor the version mish-mash. There's always a little bit of extras that I add to beta 7 to make it better ;) it's just that I am running out of names for my updates. What comes after a "final update"?Note that the "final update" has never been tested with FS9. I hope I did not break anything vital. That's why I left the previous version on the server as well.Anyway Beta 8 is not due before 3rd quarter this year. Possibly featuring some new revolutionary stuff, as always.Christian

Share this post


Link to post
Share on other sites

I installed TileProxy 7 last night - and this is what I am getting (please see the attachment). I must have something set wrong. I did use the pre-configured proxyuser.ini file, and have not changed any other settings. Any help or suggestions would be appreciated.

Share this post


Link to post
Share on other sites

Hi Tayjam,There have been a couple updates to TP in the last few days. Christian released the Beta 7 "Final" just recently and I made an update to the pre-configured ProxyUser.ini and uploaded it early Wednesday.However...if you downloaded the pre-configured "Final" ProxyUser.ini version anytime Wednesday afternoon there was a problem with that file (causing problems not unlike the screenshot looks like) which I corrected that evening. Christian has just released an "Update" to the "Final" version which I'm testing now in FS9 and tweaking a new ini file for. So the file now at http://www.edtruthan.com/tileproxy/ProxyUser.zip is the corrected file for the first "Final" version. So which version of Beta 7 do you currently have installed? "Tileproxy_Beta7_Final.zip", or "Tileproxy_Beta7_Final_Update.zip"?If it's "Tileproxy_Beta7_Final.zip", try the FS9 version of ini file now at the above link. If you'd like to download the updated version and install it I'll be posting the new ini file a bit later today.As a last thought, most of the Beta 7 versions are geared to better prformance in FSX rather than FS9, In some of my Beta 7 testing it seems that for FS9 users Beta 6 may actually be a better performer with less glitches for FS9 users. I'm thinking of making available ini versions for Beta 6 as well for those who plan on only using FS9 with TP. I'll post those notices in the "Quick Guide" if I when I have time to prepare the files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this