Archived

This topic is now archived and is closed to further replies.

Guest edzmen

Fs9 Upgrade Problem With Geforce 9600gt Xxx

Recommended Posts

Hi! I have recently upgraded my graphics card from a ATi Radeon X850 XT Platinum Edition (3 years old) to a new NVidia GeForce 9600GT XXX.Having removed the old card and ATi drivers I then installed the new card and all the NVidia drivers correctly as per the instructions.The problem Im getting is that no matter what settings I apply in the NVidia control panel, it doesn't have any effect when I load FS9.For example, when I set AA to 8x in the control pannel I still get horrendous 'jaggies' in the game. Turning on AA through FS9 itself also fails to correct the jaggies.Have I missed something in the install upgrade? Do I need to update the FS9.CFG for the new card? Im not sure whats causing the problem and its a bit annoying to have a brand new card perfoming worse than the old one! :(My System:Intel Pentium 4 3.8ghz HT1 GB DDR2 RAMAbit AA8XE Mother BoardSeagate 120GB SATA II 7,200rpm HDWin XP Home SP2GeForce 9600 GT XXX Thanks in advance for any advice.Ed

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Often times migrating between graphics card vendors with the same Windows install causes results like this, no matter what procedure you follow to remove the old driver. Download the latest drivers from Nvidia's site and try again. Make sure you're forcing AA from the Nvidia control panel. Make sure it's Anti-Aliasing you're enabling and not Anisotropic Filtering. It's easy to confuse the two. If that doesn't work, delete your fs9.cfg file and try again. If that doesn't work, try a repair install of Windows. If that still doesn't work, it's time to reload from scratch.

Share this post


Link to post
Share on other sites
Often times migrating between graphics card vendors with the same Windows install causes results like this, no matter what procedure you follow to remove the old driver. Download the latest drivers from Nvidia's site and try again. Make sure you're forcing AA from the Nvidia control panel. Make sure it's Anti-Aliasing you're enabling and not Anisotropic Filtering. It's easy to confuse the two. If that doesn't work, delete your fs9.cfg file and try again. If that doesn't work, try a repair install of Windows. If that still doesn't work, it's time to reload from scratch.
Thanks for that. Would a repair of windows loose any of my data?

Share this post


Link to post
Share on other sites
Thanks for that. Would a repair of windows loose any of my data?
No. Windows repairs are non-destructive. For details on how to perform this procedure, visit this site.

Share this post


Link to post
Share on other sites

Thanks for the advice. Just out of interest, would a complete re-install of fs9 on its own work? Its just a less extreme option than a re-install of windows....

Share this post


Link to post
Share on other sites
Thanks for the advice. Just out of interest, would a complete re-install of fs9 on its own work? Its just a less extreme option than a re-install of windows....
make sure you have AA enabled in flight sim and in the nvidia control panel under the AA options try the enhance the settings instead of overriding.william

Share this post


Link to post
Share on other sites
Thanks for the advice. Just out of interest, would a complete re-install of fs9 on its own work? Its just a less extreme option than a re-install of windows....
A repair install is not an extreme option. You don't lose any data. You don't have to reinstall programs. Go to the link I provided earlier and follow the instructions. You will have to re-do some Windows Updates, but that's pretty automated and hardly cause for concern.

Share this post


Link to post
Share on other sites

If you haven't already deleted your fs9 cfg, see what video card is listed. If it is your old one, delete just that line. No need to delete the entire file ( if you have alot of tweaks.) One starting place is to use fs9 AA and filtering, app controled settings in the control pannel( those are set that way by default) Once that works, then you can change things. Also just because there may not be any AA in the free flight screen, that does not mean there is none in the game.Bob

Share this post


Link to post
Share on other sites