Archived

This topic is now archived and is closed to further replies.

Trans_27 Pilot Chase

Fs Will Not Run At Native Res?

Recommended Posts

I've never had this problem, its strange. If I run in window mode, I can run at 14x9. When I go to full screen, the sim defaults back to 8x6. If change it back to 14x9 in fullscreen, it defaults back to 8x6 unless I'm in wondow mode? Has anyone ever had this issue? Any idea on how to correct it?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to adjust the display options within FS. Options-Settings-Display Hardware tab (from memory).It will show 800*600. Change it so it matches the windows res. Ensure you select 32-bit colour.

Share this post


Link to post
Share on other sites
You need to adjust the display options within FS. Options-Settings-Display Hardware tab (from memory).It will show 800*600. Change it so it matches the windows res. Ensure you select 32-bit colour.
Ray, that's what I've been doing. But after I select my res and click ok, it loads up at 14x9 and then reloads to 8x6. It keeps resetting its self back to default.

Share this post


Link to post
Share on other sites

I'm assuming you have a wide-screen monitor and it's shrinking, leaving black bars on either side? Does it look distorted like it was pushed in (gauges would be oval shaped instead of circular)? If so, it may be your monitor settings. I've had monitors that seemed to have a separate memory for full-screen games than it did for the desktop. I never was sure why, but I just had to adjust the monitor settings for the full-screen games and it remembered the next time they loaded up.

Share this post


Link to post
Share on other sites
I'm assuming you have a wide-screen monitor and it's shrinking, leaving black bars on either side? Does it look distorted like it was pushed in (gauges would be oval shaped instead of circular)? If so, it may be your monitor settings. I've had monitors that seemed to have a separate memory for full-screen games than it did for the desktop. I never was sure why, but I just had to adjust the monitor settings for the full-screen games and it remembered the next time they loaded up.
Im on a laptop with a widescreen, yes. It's aggrivating me, I wish I could just fly. :)

Share this post


Link to post
Share on other sites
Ray, that's what I've been doing. But after I select my res and click ok, it loads up at 14x9 and then reloads to 8x6. It keeps resetting its self back to default.
Chase, It could be a driver problem. When did this start happening? If it's only recently consider a System Restore. Otherwise try reinstalling the video drivers.The other thing is check your FS9.CFG and see if you have multiple driver entries present. there should only be one.

Share this post


Link to post
Share on other sites