Archived

This topic is now archived and is closed to further replies.

Noel

Does Bloom Become Disable With Sp2?

Recommended Posts

I'm trying SP2 again, so I can perhaps partake of the lovely Citation Mustang from Flight1. Unfortunately, BLOOM effects are altered with SP2 on my machine. Just wondering of this is by design or if I have an issue as it were. Hard to get those gorgeous dawn n dusk skies when bloom is off :((Thanks in advance,Noel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bloom should be no different from SP1 - and it's definately not disabled in SP2.Have you checked it's enabled in your FSX settings? What is 'altered' about it exactly?

Share this post


Link to post
Share on other sites
Bloom should be no different from SP1 - and it's definately not disabled in SP2.Have you checked it's enabled in your FSX settings? What is 'altered' about it exactly?
What happens is that BLOOM effect simply is not present, most of the time. For example, I load a previously saved flight which loads to the VC, and when I look thru the windshield or in any direction, the wonderful BLOOM effect is not present on lights or the sun for example. It simply isn't working. Then, I toggle to 2D mode--and it's working! During a flight yesterday after installing SP2, rebooting after defrag, etc, BLOOM effect DISAPPEARED in mid flight! Never had an issue in SP1, which I mostly why I've uninstalled SP2 twice previously.I am seemingly stuck, with a video driver that works excellently for my 8800GT in XP/SP2 from a perf and IQ standpoint. The problem is, EVERY other nV driver I have installed since the 169.21 driver have caused an audio pop in my PC. I am using the on board SoundMax audio hardware on my ASUS P5E3 Premium. It's wierd and I'm guessing maybe it's a problem with this video driver.Thanks for your input.

Share this post


Link to post
Share on other sites