Archived

This topic is now archived and is closed to further replies.

Guest avbuff

Vista 64

Recommended Posts

my computer;HP d5100t ATX. intel Q9550 2.83ghz. 4gbddr2 768mb nividia 9600gs GRAPHICS CARD and still Iget choppy ,slow movement OS VISTA64 none of my settings are at more than 50%.Am Idoing something wrong any help would be appreciated thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

With Vista 64 you are much better off to install FSX into another folder other then C:\Program Files (x86) and to make sure UAC is turned off (you also do not need indexing, superfetch, or readyboost). Also, I notice you don't mention a soundcard. Hopefully, you do have an actual soundcard and not onboard sound, which will hinder performance. Vistas indexing, UAC, and direct sound are just a few of the downsides, but they really hurt performance. This is a good place to start anyway.AI Traffic with default aircraft can be a major frame killer, too.You might post your fsx.cfg for a quick look.

Share this post


Link to post
Share on other sites

thank you sir for your quick reply;no sound card cfg.filehas not been altered[dont know how to find it ] not familier with other items you mentioned.

Share this post


Link to post
Share on other sites

When I moved to a Q6600 with Vista 64 I've found that with the simpler aircraft (e.g. the default ones) I have to limit the frame rate to 26 or 30 or so to get things smooth. Without the limit I probably get more frames overall but it feels a lot choppier.With complex planes like the PMDG 747 on the other hand I get better results with unlimited frame rate.So that's one thing you could try tweaking, there are hundreds more of course...Colin

Share this post


Link to post
Share on other sites
my computer;HP d5100t ATX. intel Q9550 2.83ghz. 4gbddr2 768mb nividia 9600gs GRAPHICS CARD and still Iget choppy ,slow movement OS VISTA64 none of my settings are at more than 50%.Am Idoing something wrong any help would be appreciated thanks.
I guess that you haven't tweaked your HP computer. A little starter: What antivirus program do you use?If you got a firewall between your pc and internet you could temporarily close your AV program off and check if the performance in FSX gets any better.I'd recommend NOD32. It's a good enough AV program and have very small footprint.Do you keep your OS and drivers up to date?What are your display settings in FSX for light bloom, autogen density, ground scenery shadows, water effects, cloud draw distance, AI traffic density and road vehicles?Ulf B

Share this post


Link to post
Share on other sites

Hi partitioned my HDD, have loaded FSX in default XP home next to FS2004. I have add-ons TRaffic XFS GlobalPMDG 747Level-D 767I get 11fps with 69% traffic X traffic with PMDG 747 (double if default) at EGLL SPOT viewI loaded it on Vista 64, if there is any difference I missed it!!!!!!!!!I did not remove superfetch, readyboost or indexing. Though I think it may look better in vista bacuse of DX10.krishan

Share this post


Link to post
Share on other sites