Archived

This topic is now archived and is closed to further replies.

Guest Pelorus

Stop Fs2004 Pausing

Recommended Posts

Is there a way to NOT have FS2004 pause when minimizing the window or opening a new window. I would like to be able to fly while conducting other work on the computer but when I minimize or go to another window, it automatically pauses the game.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is there a way to NOT have FS2004 pause when minimizing the window or opening a new window. I would like to be able to fly while conducting other work on the computer but when I minimize or go to another window, it automatically pauses the game.
In game press alt ,select options ,settings ,general and "untick" pause on task switchMark

Share this post


Link to post
Share on other sites
Is there a way to NOT have FS2004 pause when minimizing the window or opening a new window. I would like to be able to fly while conducting other work on the computer but when I minimize or go to another window, it automatically pauses the game.
Uncheck the 'Pause on Task Switch" box in the main FS 2004 options section. I think I saw that one when I was browsing through my option settings the other day.Kim

Share this post


Link to post
Share on other sites