Archived

This topic is now archived and is closed to further replies.

CrystalFrontier

Def A321 "don't Sink" Alert - On Final?

Recommended Posts

hello everybody!I started using the default PANEL for the A321. My guess is that E.Marciano's excellent panel won't work with FSX?Why oh why do I get a "don't sink" alert during a picture perfect ILS approach as of 500 ft AGL? when there SHOULD be a 100 ft increment audio countdown instead! ;PThese are moments when I want FS9 back!Help please? It's needed :)Thanks a lot!CF

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think it goes off if you have a vertical speed of more than -1000 FPMThere are settings (somewhere I forgot where) that you can modify the GPWS to go off at. Or just disable it completely, hopefully someone will chime in here...

Share this post


Link to post
Share on other sites

This is from the FSX SDK. In the aircraft.cfg file under;[gpws]max_warning_height = The height below which a warning is activated. sink_rate_fpm = If an aircraft exceeds this rate of descent a warning is activated. excessive_sink_rate_fpm = If an aircraft exceeds this rate of descent an urgent warning is activated. climbout_sink_rate_fpm = If an aircraft starts to descend during takeoff, and exceeds this rate of descent, a warning is activated. flap_and_gear_sink_rate_fpm = If an aircraft is landing, and exceeds this rate of descent without flaps or gear extended, a warning is activated. Also, in Settings - Contorls, under the Buttons/Keys tab, there is an event labled "GPWS (toggle)" where one could create a Key Assignment or Joystick Assignment.Hope this helps.Ron

Share this post


Link to post
Share on other sites

Thanks to all for helping out! I'll try and go over the settings in due course! there's still other business to attend to :)I thinks simming is more about arranging flights rather than flying them :) Whatever! I love it...CF

Share this post


Link to post
Share on other sites