Archived

This topic is now archived and is closed to further replies.

graysuit

Asa Wind Problem Also In Fs9

Recommended Posts

Hi, again I posted many messages before for ASX wind weird problem . Now I bought ASA and installed it on FS9 (I'm a AS65 user). I didn't never had any problem in the past with AS65/FS9. Now using ASA I noticed same wind problem as FSX. So for now I continue starting AS65. I waste my money :( Rob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, again I posted many messages before for ASX wind weird problem . Now I bought ASA and installed it on FS9 (I'm a AS65 user). I didn't never had any problem in the past with AS65/FS9. Now using ASA I noticed same wind problem as FSX. So for now I continue starting AS65. I waste my money :( Rob
Hi Rob,I looked at your past messages and found no reference to any ASX problems. :( Could you please describe your problem with the winds so our support guys can get a handle on what the problem is? Are the winds wrong? Do they fluctuate? I assure you, you haven't wasted your money. ASA is light years ahead of AS6.5!! :(

Share this post


Link to post
Share on other sites

thank you for answer. Many other simmer report same problem as you can see in the past messages. The problem regarding wind direction and intensity changes. For your example yesterday near landing in HESH, the wind change his direction rotating by 180 degrees and during this change it has changed his intensity continually by 20/30 knots. This is the same behavior that I had in FSX and not in AS65/fs9.In FSX/ASX I have minimized problem activating smooth option in FSUIPC.Rob

Share this post


Link to post
Share on other sites
thank you for answer. Many other simmer report same problem as you can see in the past messages. The problem regarding wind direction and intensity changes. For your example yesterday near landing in HESH, the wind change his direction rotating by 180 degrees and during this change it has changed his intensity continually by 20/30 knots. This is the same behavior that I had in FSX and not in AS65/fs9.In FSX/ASX I have minimized problem activating smooth option in FSUIPC.Rob
In FS9, I have a wind problem too. Even though the station report will show the proper wind direction (it matches VATSIM and I have VATSIM weather checked), the wind in FS9 will be significantly off in direction.I've noticed that when I start up at the gate - everything is perfect, and matching. after some time, nothing's changed in the ASA display, but the wind has shifted dramatically in FS9. Pressing the "Refresh" button and waiting (even 10 minutes until the depiction thread message is gone) does not fix the problem.I'm attaching screenshots in the hope it helps. You can see a wind shift from 329/11 to 204/13.

Share this post


Link to post
Share on other sites

Hi, please consider the old magnetic variation datas of fs9. When you calculate the displayed magnetic heading of fs9 to true north, it should match the report from ASE (which reports the winds based on true north) ASE doesn't show the correct magvar value as it uses newer magvar datas. The first picture seems to be in range, while the 2nd picture doesn't match to true north. Jan-Paul

Share this post


Link to post
Share on other sites
Hi, please consider the old magnetic variation datas of fs9. When you calculate the displayed magnetic heading of fs9 to true north, it should match the report from ASE (which reports the winds based on true north) ASE doesn't show the correct magvar value as it uses newer magvar datas. The first picture seems to be in range, while the 2nd picture doesn't match to true north. Jan-Paul
I agree that the numbers you see in the FS9 shouldn't match (exactly) what you see in ASA. That's not the problem. The problem is that even though the airplane is sitting in the same spot, and ASA says the winds haven't changed, they've altered more 100 degrees as seen in FS9. This does NOT happen in AS6

Share this post


Link to post
Share on other sites

Some other information after last flights. I noticed that problem occurs specially when descending or climbing passing about FL100. I exeperienced the issue during approach. As explained before wind shift continually varing intensity very sharply. Flying the SID may be compromised :( .Regards Rob

Share this post


Link to post
Share on other sites

New update, flying en route. I noticed that winds problem also occurs overfly airports. Much airport you have as much weird winds.Same indication was given by another user in this forum many days ago regarding ASX.We are waiting for a patch, I can't believe your installation is immune from this issue :( Regards Rob

Share this post


Link to post
Share on other sites

I have a few questions concerning your setup.In FSUIPC, did you click on "All Weather Settings Off"?In FS9, did you turn down the dynamic weather slider off?Are you using local range suppression set at about 150 to 200 miles?Give those a try.

Share this post


Link to post
Share on other sites

I'm very happy because it seems to be OK in FS9 for now :( . I didn't yet tried new setting in FSX but in FS9 these are OK. Only thing I had to made was on FSUIPC: I set off all meteo settings (winds; clouds; visibility) because the others in ASA are already as you suggested. Now crazy winds are stopped.I'll keep you informed about FSX. By the way, I suggest HIFISim to inform all their clients to set off FSUIPC weather parametersThank you very much indeedHappy new yearRob

Share this post


Link to post
Share on other sites

Hi all, I'm deleting my happiness :( . ASA is a very disaster about wind managing. Maybe I've founded important thing to take into account. Today during my FS9 flight from EHEH to LIRP I've checked continuous ASA Wind Aloft page, and noticed wind changing during flight progress. So in about only 5 minutes crossing 3 stations, aloft wind report changes opposite direction each time. You can see images attached above.That's all for nowRob

Share this post


Link to post
Share on other sites