Archived

This topic is now archived and is closed to further replies.

boing71234567

Trouble With Pmdg 747 X

Recommended Posts

hi, i bought my PMDG 747 X ad don at pcaviator.com about a month ago and just recently i had to reboot my whole operating system and after i re-installed everything i went to fly a KLM 747-400 and the landing gear looked very weired and the gauges (in the panel) didn't even turn on when i hit ctrl+e. i re-install this ad don after i found this problem and i still have this issue. my specs:flight simulator x deluxe editionflight simulator sp2 and sp2 SDKQ6600 @ 2.40GHzIntel® Core2 Quad CPU1.58 GHz, 3.25GB of RAMDell XPS XPS_6301 the attached pictures are what the landing gear and cockpit looks like -any help would be much appreciated

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The dark displays usually mean you have a validation problem with the software.

Share this post


Link to post
Share on other sites
The dark displays usually mean you have a validation problem with the software.
thanks for replying, how would i get a new validation? when i re-installed it i punched in my validation key, clciked validate and it worked.

Share this post


Link to post
Share on other sites

You have to contact pmdg support via email. Make sure you get an automated response to make sure their spam filter didn't reject you. Let them have your purchase data and they will sort it out.

Share this post


Link to post
Share on other sites
You have to contact pmdg support via email. Make sure you get an automated response to make sure their spam filter didn't reject you. Let them have your purchase data and they will sort it out.
thanks, i just sent them an e-mail and i read wikipedia and it said it will take 24-48 hours to respond. last time i contacted them they didnt respond so if they didnt respond cause i ask you?

Share this post


Link to post
Share on other sites

Make sure you get an automatic reply to the email you sent.I'm just a volunteer beta tester... can't help with validation issues and all my purchases have been downloads. I have no experience with the type of purchase you made. However, the forum is hosted by pmdg employees so holler if you need help.

Share this post


Link to post
Share on other sites
Make sure you get an automatic reply to the email you sent.I'm just a volunteer beta tester... can't help with validation issues and all my purchases have been downloads. I have no experience with the type of purchase you made. However, the forum is hosted by pmdg employees so holler if you need help.
its weired when i restarted my fsx i got a fatal error so i re-installed it and took out PMDG and sp2 and ran them again and PMDG started to work again. maybe it was a corripted file but if i have a problem with this product again ill contact you.-thank you

Share this post


Link to post
Share on other sites

one more thing:i was flying from KSEA-VHHX in a china airlines boeing 747-400 form PMDG and i noticed were ever i went (in the plane) i had at least a 10 fps decrease. when i landed at VHHX i was going to a gate and i was at 7 fps when i should be at 25 fps. i changed from the 747 to a ultralite trike and i confirmed that the 747 made my fps go down. is this normal? and is this fixable? also i downloaded most of the add on liveries, would that be one of the problems?-thank you

Share this post


Link to post
Share on other sites
Have you visited the PMDG Ops knowlege base? Try it here: http://ops.precisionmanuals.com/wiki/Main_PageThere is an article that answers you question here: http://ops.precisionmanuals.com/wiki/FSX_FPS_GuideHope this helps.
thanks, i couldnt find the FIBER_FRAME_TIME_FRACTION, so i couldnt change that, i changed the TEXTURE_BANDWIDTH_MULT to 400, i added [bufferPools] PoolSize=5000000, i couldnt find TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=4500 TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=3000, and the link to AutogenDescriptions.spb wasnt working. so could i have the good link to it?-thank you

Share this post


Link to post
Share on other sites

You can add the missing items. As for autogen, the less the better if you are trying to increase framerates. Regardless of effort, the 747X does hit the framerates.

Share this post


Link to post
Share on other sites
You can add the missing items. As for autogen, the less the better if you are trying to increase framerates. Regardless of effort, the 747X does hit the framerates.
thanks for the information,would i add the missing items to the end of the cfg? i will play around with my settings to try and make it work better.

Share this post


Link to post
Share on other sites

On second thought, maybe you better leave the cfg alone.The items belong in specific sections.... you can give it a try if you want. If you didn't already make a backup you can always delete the file and msfs will make a new one when you start.The biggest impact on framerates comes from moving sliders to the left.

Share this post


Link to post
Share on other sites
On second thought, maybe you better leave the cfg alone.The items belong in specific sections.... you can give it a try if you want. If you didn't already make a backup you can always delete the file and msfs will make a new one when you start.The biggest impact on framerates comes from moving sliders to the left.
thanks, i did make a backup and put it on my desktop. i'll keep tinkering with the setting in fsx and see what works best.-thanks for the help

Share this post


Link to post
Share on other sites