Archived

This topic is now archived and is closed to further replies.

Slick9

The Hardware Forum?

Recommended Posts

Maybe I'm blind, I read the hardware post that Tom pinned up at the top of the forum but when I look below the FS9 and FSX forums I still don't see the Hardware Forum. Am I missing something?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe I'm blind, I read the hardware post that Tom pinned up at the top of the forum but when I look below the FS9 and FSX forums I still don't see the Hardware Forum. Am I missing something?
It is a whole new section under the FS Flight Simulator Category.. Keep looking! :(

Share this post


Link to post
Share on other sites
It is a whole new section under the FS Flight Simulator Category.. Keep looking! :(
Found it Tom!! Thnx!!!!!! Have a happy and prosperous new year!!!!!!!!!!

Share this post


Link to post
Share on other sites
It is a whole new section under the FS Flight Simulator Category.. Keep looking! :(
Tom- I guess I HAVE gone blind! Yes I've found the Hardware Discussions subsection- BUT there are only two parts- Hardware Controllers & Drives- 1 topic & WFI, Routers, Ethernet etc- 0 topics.But your post earlier says there are 4 forums- Hardware, CPUs, RAM & Other(as noted in prior lines).Could you point me to where I should look for these latter sections?I know I'm getting old- but this has got me really worried!!!!!!!!<grin>Alex Reid---------1 minute later- WOW that was quick sevice. After writing this post,went back to check again and damned if the topics had suddenly appeared where you said!!!! THEY WERE NOT THERE when I started this post!!!!AR

Share this post


Link to post
Share on other sites
1 minute later- WOW that was quick sevice. After writing this post,went back to check again and damned if the topics had suddenly appeared where you said!!!! THEY WERE NOT THERE when I started this post!!!!AR
Well, I am reading this about an hour after you posted it, and though I wished I could claim credit, I suspect it had more to do with your browser's cache. But, you can send me a beer anyway and I will certainly take credit for working magic! :(

Share this post


Link to post
Share on other sites
Well, I am reading this about an hour after you posted it, and though I wished I could claim credit, I suspect it had more to do with your browser's cache. But, you can send me a beer anyway and I will certainly take credit for working magic! :(
---------Sorry Tom- No virtual beer for you! You are designated driver tonight!A little more investigation reveals the two "old" hardware forums are only available if you are logged in. Sorry - it's not cache but whether a viewer is logged in! I normally peruse the forums not logged in, so then can't see these two original hardware categories- only the two new ones.(I only log in if I wish to post- and then the two old categories magically appear!)Best to AVSIM in the new year!Alex Reid

Share this post


Link to post
Share on other sites