Archived

This topic is now archived and is closed to further replies.

johnk51

Ai Smooth Voice

Recommended Posts

My aismooth use to have a female voice. But I had to replace my motherboard and reinstall windows etc. Now I get the robot guy voice that is bad. I don't remember ever having this voice. Does anyone know how to get the over voice back?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My aismooth use to have a female voice. But I had to replace my motherboard and reinstall windows etc. Now I get the robot guy voice that is bad. I don't remember ever having this voice. Does anyone know how to get the over voice back?
Hello John.Well it is probably related to the speech settings so go to Control Panel in Windows, in Category Mode select Sounds,Speech, and Audio Devices then click Speech or if in Classic view just click speech. A box appears, click on the Text to Speech Tab then choose Microsoft Mary instead of Microsoft Sam.Hopefully that will fix your problem, if not I am not sure.CheersCraig

Share this post


Link to post
Share on other sites