Archived

This topic is now archived and is closed to further replies.

Luc Brusselmans

Atis Crash Or Something Else

Recommended Posts

afternoon everybody"For the last 3 days I am struggling with a problem for which I can't seem to find a solution.Here's the setup...I have created a flight from KMSP to KDEN (KMSP GEP J114.DVV KDEN) with Flightsim Commander.For the flight (I have flown it 4 times now) I use the LEVELD 767 or the PMDG 737-800.I am using scenery from Imagine simulation (KDEN) and Blueprint (KMSP), Radar Contact and Active sky (6.5).I have also the complete mesh scenery of FsGenesis installed.For the fourth time in a row, when approaching DVV (about 45 miles out of Denver), the screen goes black (no OOM)and after a few seconds, the all to well-known message appears that Fs-9 encountered an error and has to shut down.When checking the logs of WindowsXP, there is always the same event (in fact there are two Event-id 1000 and event-id1001).Is there anybody who can give me some advice....?I have already deleted the Fs-9.cfg and let the program rebuild one, I have looked for duplicate afcads. (I am sure there are twobecause I have the installed in the KDEN scenryfolder and I have the default Afcad from Flightsim itself but that has notbeen an issue in the past)I am completely out of my depth here..."Above you'll find the topic I opened after I had 4 crashes in a row in the same 'spot'. In fact you can make that 5 in a row now...Until now I have not related this to RadarContact (why would I, I has always worked to perfection) but now I am beginning to wonder.I have done a complete reinstall of FS9 with only the bare minimums (Fsgenesis, PMDG 737, Imagine sim. airports and Radarcontact.)The last two flights, knowing that trouble was lurking around the corner, I paid attention to what was going on in FS.Both crashes happened at the time of contacting approach or immediately after. And when my memory isn't complete gone, I can rememberthat the previous flights also ended when I contacted approach.Now when reading the post of ATIS crash I was wondering.....Anybody who can shed a light on this?Luc BrusselmansBelgium

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I used to have this with a similar route using a freeware KMSP and KDEN. I did the following as noted in another thread that helped:--------------------------------------There is a known bug in FS9 about calling a recently used frequency that may also apply to ATIS. Get the latest version of FSUIPC3 indicated in a thread at the top of the forum. Look at the FSUIPC User Guide page 11 for v3.85 or search the guide for RemoveATC. for you to manually add to your FSUIPC.ini file. This might help if your crash indicates an error in atc.dll.---------------------------------------There also might have been a seasonal crash or another cause from an AFCAD in the area. I also have the FS 9.1 patch loaded.From your statement about contacting approach I'd first believe it is the same frequency problem noted above. Try that first.

Share this post


Link to post
Share on other sites
I used to have this with a similar route using a freeware KMSP and KDEN. I did the following as noted in another thread that helped:--------------------------------------There is a known bug in FS9 about calling a recently used frequency that may also apply to ATIS. Get the latest version of FSUIPC3 indicated in a thread at the top of the forum. Look at the FSUIPC User Guide page 11 for v3.85 or search the guide for RemoveATC. for you to manually add to your FSUIPC.ini file. This might help if your crash indicates an error in atc.dll.---------------------------------------There also might have been a seasonal crash or another cause from an AFCAD in the area. I also have the FS 9.1 patch loaded.From your statement about contacting approach I'd first believe it is the same frequency problem noted above. Try that first.
Ronzie,Thanks for pointing me in (I hope) the right direction.In fact atc.dll is indeed a factor so that made me look towards this forum in the first place.I will check it out and let you know what happensthanks againLuc "Glaudrung" BrusselmansBelgium

Share this post


Link to post
Share on other sites
I used to have this with a similar route using a freeware KMSP and KDEN. I did the following as noted in another thread that helped:--------------------------------------There is a known bug in FS9 about calling a recently used frequency that may also apply to ATIS. Get the latest version of FSUIPC3 indicated in a thread at the top of the forum. Look at the FSUIPC User Guide page 11 for v3.85 or search the guide for RemoveATC. for you to manually add to your FSUIPC.ini file. This might help if your crash indicates an error in atc.dll.---------------------------------------There also might have been a seasonal crash or another cause from an AFCAD in the area. I also have the FS 9.1 patch loaded.From your statement about contacting approach I'd first believe it is the same frequency problem noted above. Try that first.
Ron,Your tip proved to be golden. I followed the instructions in the manual of fsuipc and tried the same trip for the sixth time.And guess what, no crash and a pinpoint landing guiding by radarcontact... I am a happy pilot again.I guess you don't live near Antwerp (Bergium) I guess. If you are, drop me a PM and we go for a drink... You've earned a few in my book.Thanks againLuc Brusselmans Belgium

Share this post


Link to post
Share on other sites