Archived

This topic is now archived and is closed to further replies.

Leoneomatrix

Pmdg Md-11 Sound Distortion

Recommended Posts

Hi everybody, just getting a bit of problem with the a/c sound, I strongly believe that is has to do with my hardware but since it doesn't bite to ask is there anybody encountering the same kind of issue ?it seems like the sound doesn't keep up, comes on and off and then when it finally seems to be getting normal distortions happens. Any assistance would be great. I did use the search tool but hasn't been successfully and keep in mind that I do update drivers on regular base (OS Windows Vista 32, sound card ASUS Xonar dx2 ). Thanks in advance and great simulation by the way! Leonardo :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Leonardo,If you have set FPS to "unlimited" try to lock it to some value. I can't tell if this is your case, but we had this problem with some testers during beta testing and it turned out that once they locked their FPS the problem was cured.

Share this post


Link to post
Share on other sites
Leonardo,If you have set FPS to "unlimited" try to lock it to some value. I can't tell if this is your case, but we had this problem with some testers during beta testing and it turned out that once they locked their FPS the problem was cured.
Michael, thanks for your quick response, I do have FPS set to unlimited and I'll lock it up ASAP, hope it fix it! Thank You ! Leonardo :(

Share this post


Link to post
Share on other sites