Archived

This topic is now archived and is closed to further replies.

Lennard78

ASA Import flight plan error

Recommended Posts

Hi,Congratulations with this wonderful product (ASA). It all works well with my FSX setup, except when I want to import a flight plan via "Briefing". I get a long error message when I hit the "import" tab, with the last lines being:"Method not found: Boolean User_FlightPlan.FlightPlan.get_FlightPlanCancelled()."I have no option then but to close ASA.Could anybody help me solve this?Thank you,Lennard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Thanks for the words.Is it a stock FS plan you are trying to import or a plan made with 3rd party software?What language is your Windows set at?Thanks,

Share this post


Link to post
Share on other sites
Hi,Thanks for the words.Is it a stock FS plan you are trying to import or a plan made with 3rd party software?What language is your Windows set at?Thanks,
Dear Jim,Thank you for your quick reply. To be more precise - actually this message comes immediately when I hit the button "Change Flightplan" under the Briefing tab, so I have not even had the choice of choosing one. But all my flightplans are generated by FSBuild. The language is Dutch - Vista Home Premium. Best wishesLennard

Share this post


Link to post
Share on other sites
Dear Jim,Thank you for your quick reply. To be more precise - actually this message comes immediately when I hit the button "Change Flightplan" under the Briefing tab, so I have not even had the choice of choosing one. But all my flightplans are generated by FSBuild. The language is Dutch - Vista Home Premium. Best wishesLennard
Hi Lennard,On the PC that runs ASA, just change the decimal symbol in your Regional and Language Options to "." instead of "," . I guess this problem only happens on some localised Windows editions (mine is in french). I had the same problem and now flight plans open flawlessly.Hope this helps

Share this post


Link to post
Share on other sites
Hi Lennard,On the PC that runs ASA, just change the decimal symbol in your Regional and Language Options to "." instead of "," . I guess this problem only happens on some localised Windows editions (mine is in french). I had the same problem and now flight plans open flawlessly.Hope this helps
Hi Jean-Paul,Thank you very much for your answer! I am going to try it as soon as I and let you know! Sounds like the solution. In the meanwhile I am sorry I installed the Dutch version (other things like VoxATC do not work on a localized version, as there is no speech integration built in, for example....pfffff.....)RegardsLennard

Share this post


Link to post
Share on other sites

FYI All,This is a fixed item in SP1 so that you don't need to change your Windows settings in the future.Thanks,

Share this post


Link to post
Share on other sites
Concerning VoxATC, this thread, this message and this utility may make your day :(
Hi Jean-Paul, Jim,Thank you very much for all your help!!!Concerning the ASA flightplan: unfortunately I must say that changing the decimal did not help. It was already set to ".", but I tried changing it the other way around but still the annoying error message came up which forces you to quit ASA altogether. I also noticed that the error message pops up as soon as I touch the "Briefing" tap, so even earlier than "Change Flight Plan". I am thinking of reinstalling ASA, but since for the rest it works really well I am a bit reluctant to do so....Perhaps it has to do with the fact that I use Windows Vista 64-bit?Concerning the speech engine: thank you very much indeed, I immediately installed it and now I do have the speech engine!! This is wonderful and I will soon write about your post in the VoxATC forum as well.Lennard

Share this post


Link to post
Share on other sites

Hi,What I need you to do now is re-save the plan in FSX and then try and open it with ASA.Thanks,Jim

Share this post


Link to post
Share on other sites
Hi,What I need you to do now is re-save the plan in FSX and then try and open it with ASA.Thanks,Jim
Dear Jim,Thank you very much for your reply and apologies for replying so late from my side, I was away on a work trip.In fact, with the new interim update, things work completely fine!! I am very happy with this. So the above steps are not necessary anymore as the service pack has solved this issue for me.Thank you for your wonderful and exemplary support, and please keep this tradition alive!Best wishesLennard

Share this post


Link to post
Share on other sites