Archived

This topic is now archived and is closed to further replies.

Guest lolo21

ASA Flight Plan Import problem

Recommended Posts

Gooday,No way to import any *.pln. (even on FS9 or FSX)- when selecting a *.pln* file (from the correct directory) on "Briefing page"/ changeFlight plan,the field stays blank and the "active" cursor moves to the "Alternate ID".- If I try to input an "Alternate ID" and "process", this cause a crash and CTD : see the report below:Thanks for your help :( fplbugasalw9.jpgI can send you the details of this crash ...See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Gooday,No way to import any *.pln. (even on FS9 or FSX)- when selecting a *.pln* file (from the correct directory) on "Briefing page"/ changeFlight plan,the field stays blank and the "active" cursor moves to the "Alternate ID".- If I try to input an "Alternate ID" and "process", this cause a crash and CTD : see the report below:Thanks for your help :( fplbugasalw9.jpgI can send you the details of this crash ...See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box.
I had the same problem regarding importing a flight plan. What I found was that I had to change my regional setting from Polish (I use Win XP Polish) to English. Then it works. Then I have to change back form English to Polish as some other items don't then work.Bizarre. I don't get this with AS6.5. Or anything else on my comp. Hopefully it can be corrected by Hi-Fi Sim.

Share this post


Link to post
Share on other sites
I had the same problem regarding importing a flight plan. What I found was that I had to change my regional setting from Polish (I use Win XP Polish) to English. Then it works. Then I have to change back form English to Polish as some other items don't then work.Bizarre. I don't get this with AS6.5. Or anything else on my comp. Hopefully it can be corrected by Hi-Fi Sim.
- Thanks GAVIN for your advice,tt is working now with this "tip", but I will expect explanations, final solutions from HIFI .... :( Lo

Share this post


Link to post
Share on other sites

Hi All,This is fixed in our SP1. It was caused by the number separator setting in your Windows.Thanks,

Share this post


Link to post
Share on other sites
Hi All,This is fixed in our SP1. It was caused by the number separator setting in your Windows.Thanks,
Thanks Jim. I have no clue what the number separator setting in my Windows is, but am glad that you have fixed this irritating problem. ;-)

Share this post


Link to post
Share on other sites
This is fixed in our SP1. It was caused by the number separator setting in your Windows.
Where and when this SP1 is downloadable ?Thanks for your adviceGood day :(

Share this post


Link to post
Share on other sites