Archived

This topic is now archived and is closed to further replies.

krishcanag

Terrain Ripple

Recommended Posts

HiI notice that I suffer from terrain ripple or wave, if ina microlight for example, and I move the stick up and down the ripple runs up and down, if I turn shapely it runs side to side.I have not touched the FSX.CFG file, from my expereicne with FS9.CFG, changing anything did not change anything except ruin it, so unless someone has a tested approve solution I would still stay away from editing the .cfg.On a related note, when I edit a .cfg file I find a notepad file is created, so is the real .cfg file edited at all?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HiI notice that I suffer from terrain ripple or wave, if ina microlight for example, and I move the stick up and down the ripple runs up and down, if I turn shapely it runs side to side.I have not touched the FSX.CFG file, from my expereicne with FS9.CFG, changing anything did not change anything except ruin it, so unless someone has a tested approve solution I would still stay away from editing the .cfg.On a related note, when I edit a .cfg file I find a notepad file is created, so is the real .cfg file edited at all?
You are seing the result of Vsync not locked.. enter your driver control and set Vsync to ALWAYS ON or FORCE ONEdits to the config are performed in Notepad.. as long as it is saved as FSX.cfg or FS9.cfg and not FSX.txt or FS9.txt, it is a configuration file for the application

Share this post


Link to post
Share on other sites
You are seing the result of Vsync not locked.. enter your driver control and set Vsync to ALWAYS ON or FORCE ON
sorry, how do I get into driver controlIts ok, found it

Share this post


Link to post
Share on other sites

yeah that sort of did it, but it has introduced a stutter when turning fast and also even an up down stick action produces a temp blur of all trees, building etc on the ground, as soon as you stabilise it comes back into good foucs.Get rid of one and get another.!!

Share this post


Link to post
Share on other sites
You are seing the result of Vsync not locked.. enter your driver control and set Vsync to ALWAYS ON or FORCE ONEdits to the config are performed in Notepad.. as long as it is saved as FSX.cfg or FS9.cfg and not FSX.txt or FS9.txt, it is a configuration file for the application
Hello:I use the ATI Catalyst drivers and can't seem to locate the Vsync setting. I am searching thru the documentation. Any idea where it might be?Thanks!Airbus

Share this post


Link to post
Share on other sites
Hello:I use the ATI Catalyst drivers and can't seem to locate the Vsync setting. I am searching thru the documentation. Any idea where it might be?Thanks!Airbus
Unless ATi changed their CCC I recall it is located under the Advanced 3D settings.. Wait for Vertical Refresh and the setting should be ALWAYS ON
yeah that sort of did it, but it has introduced a stutter when turning fast and also even an up down stick action produces a temp blur of all trees, building etc on the ground, as soon as you stabilise it comes back into good foucs.Get rid of one and get another.!!
Assuming the system is not having trouble with AV or background activity, Tune FSX to get rid of such things... middle of the document here: http://www.simforums.com/forums/forum_posts.asp?TID=29041

Share this post


Link to post
Share on other sites