Archived

This topic is now archived and is closed to further replies.

Guest swanley007

MD-11 Trim Issue

Recommended Posts

Hello All;I love the MD-11. It is a great aircraft. I am having two issues though. Maybe they are both my problems. First, When I disengage the autopilot, I hear the "Autopilot" audible warning repeat continuously until I land...how do I stop it.Second, when I trim using the joystick, the trim moves to the correct position and then resets to neutral. I can't seem to get it to stay especially when switching views.Thanks for all of the help in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,please sign your post with your name, thanks.Glad you like the MD-11!To silence the disconnect warning just press the AP disconnect switch a second time (mouse in the VC, Z-key or whatever you have mapped on your yoke/joystick). NEVER use the switches on the FCP to disconnect the autopilot.For the trim issue, confirm after you've released the trim button the stabiliser moves back to 0 degrees as indicated on the SD?Regards,Markus

Share this post


Link to post
Share on other sites

Yes, I have the issue actually with the 747-400 and the MD-11. When I release the trim it will return to 0. Seems more prominent when I move the elevator or switch views.What do you mean sign with full name?

Share this post


Link to post
Share on other sites

BUMP!If you mean my real name, I hesitate to do so on a forum.

Share this post


Link to post
Share on other sites