Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hello All:I just started having the issue where FSX wasnt being updated by ASA or ASX. I started todays trip with ASA (BETA SP nstalled) and was experiencing the s-turns that many have reported with PMDG's MD-11, strangely enough, I didnt have that issue prior to the BETA SP install. After reading that this may still be prevalent after the beta SP, I reverted back to ASX, where I was able to start FSX and even get the initial weather update (ASX inializing/depiction complete messages were displayed) however after 2-10 minutes, all the weather cleared. My map position is being updated accordingly as well. I have no weather settings enabled in FSUIPC (version 4.40) so I am at a loss. I never had this issue prior to today. Now for the usuals:-GA-P35-DS4 (rev. 2.1) MoBo-Intel Q6700-4GB Corsair XMS2 6400 RAM-WinXP w/SP3-FSX w/AccelerationAlso, my log files are attached. Thanks in advance for the help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello All:I just started having the issue where FSX wasnt being updated by ASA or ASX. I started todays trip with ASA (BETA SP nstalled) and was experiencing the s-turns that many have reported with PMDG's MD-11, strangely enough, I didnt have that issue prior to the BETA SP install. After reading that this may still be prevalent after the beta SP, I reverted back to ASX, where I was able to start FSX and even get the initial weather update (ASX inializing/depiction complete messages were displayed) however after 2-10 minutes, all the weather cleared. My map position is being updated accordingly as well. I have no weather settings enabled in FSUIPC (version 4.40) so I am at a loss. I never had this issue prior to today. Now for the usuals:-GA-P35-DS4 (rev. 2.1) MoBo-Intel Q6700-4GB Corsair XMS2 6400 RAM-WinXP w/SP3-FSX w/AccelerationAlso, my log files are attached. Thanks in advance for the help.
Hello, your logs seem to show proper connection and depiction from both ASA and ASX. Your symptom of FSX weather clearing after a few minutes indicates that perhaps another add-on is attempting to control the weather. Do you have any other weather-injecting add-ons, such as perhaps SquawkBox, IVAO, REX? If so, you will need to disable the weather options in such. If you continue having trouble please e-mail us at support AT hifisim.com and we'll troubleshoot with you, probably including a simconnect logging session to see what is happening.Best,

Share this post


Link to post
Share on other sites

Hi Damian,Thanks for the prompt response. I see that you have been busy the last hour or so responding to numerous posts. As far as the issue related to this post, I have no other weather porgrams running. I do use Squawkbos, but weather is disabled. One key thing I failed to mention at the creation of this post is that I was over the Atlantic Ocean when this started, and then I noted that somewhere between 200-400 miles from the Irish coast weather was back, including winds. This was with ASA. Ill check again to see if this continues to be an issue, and once again thanks for your outstanding support.

Share this post


Link to post
Share on other sites