Archived

This topic is now archived and is closed to further replies.

Arklight1

AS 6.5 and Vista = Will not install

Recommended Posts

Hello all,I am currently using Vista64 and would like to re-install AS 6.5 back into FS9....but....I can't. I keep getting a .NET error. I can't install 1.1 since I already have a higher version of .NET.Any idea what I need to do in order to get ActiveSky 6.5 functioning in Vista(64)?Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That happened to a friend...Download all the net. frameworks from MS site..1 2 3 3.5 Then uninstall the one you have and install the others Pretty sure thats what he did...

Share this post


Link to post
Share on other sites
Hello all,I am currently using Vista64 and would like to re-install AS 6.5 back into FS9....but....I can't. I keep getting a .NET error. I can't install 1.1 since I already have a higher version of .NET.Any idea what I need to do in order to get ActiveSky 6.5 functioning in Vista(64)?Thanks!
You can install any version of .NET with any other version - the .NET runtimes are designed to run side by side. As a consequence you can have 1.1 and 2.0 or any other combination installed.DJ

Share this post


Link to post
Share on other sites
You can install any version of .NET with any other version - the .NET runtimes are designed to run side by side. As a consequence you can have 1.1 and 2.0 or any other combination installed.DJ
It worked! Thanks!

Share this post


Link to post
Share on other sites