Archived

This topic is now archived and is closed to further replies.

ofentress

Engine problem

Recommended Posts

This is a problem that happened years ago with other FS versions every so often but I can't remember the solution. It's returned like a ghost. As I taxi, the engine revs up without any increase in throttle. If I "jig" the throttle and brake it settles down but soon increases again. Only happens while taxing. All aircraft seem to be affected by this since I've tried half a dozen or more different aircraft with the same results. This relates to FS X, SP2 (no acceleration).I'd sure appreciate any help with this annoying problem.Jack

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You may have inadvertently saved the startup flight with the throttle advanced. Simply save a new startup flight with the throttle reduced, or restore the default startup flight which you will find in the Flights folder of the root directory.I hope this helps.Mike.

Share this post


Link to post
Share on other sites
You may have inadvertently saved the startup flight with the throttle advanced. Simply save a new startup flight with the throttle reduced, or restore the default startup flight which you will find in the Flights folder of the root directory.I hope this helps.Mike.
Mike........I've tried your possible solution but unfortunately I am still experiencing the same problem. I noticed that 30 + people have viewed the original question but your was the only possible solution. I suppose this means that no one else has had this problem.Thanks Mike for trying to solve the problem.Jack

Share this post


Link to post
Share on other sites
I've tried your possible solution but unfortunately I am still experiencing the same problem.
Jack,There may be a conflict between your controllers. If you have the Function keys set to control throttle and your joystick or yoke slider set to control throttle then you will have a control conflict. Disabling one or the other will help that problem.Also, I remember a discussion in the FSX forum around the middle of last year about a sticky key problem with someone's controller. I've just tried searching for it but with no luck so far. Maybe you would be motivated to do a more thorough search. I remember the guy fixed it, and it had something to do with a key being stuck and some action being repeated over and over.Good luck.Mike.

Share this post


Link to post
Share on other sites