Archived

This topic is now archived and is closed to further replies.

jbroadwa

Upgrade an ATI 3870?

Recommended Posts

All,I've had my ATI 3870 for just about a year now and it has served me well; however, it shows a lot of "tearing" when panning around in FSX (even with VSync locked on). Also, as many have mentioned before, clouds tend to give it troubles (even in FS9). Right now, Newegg is selling 9800GT cards for $120 price point. Is it worth it to upgrade to the 9800GT for FSX? Thanks,JoshuaRig:Q6600 OC to 3.2 GHz4 GB of 800 MHz MemoryGigabyte X38 MOBO22" monitor at 16580x1050500W Power Unit

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

All,I've had my ATI 3870 for just about a year now and it has served me well; however, it shows a lot of "tearing" when panning around in FSX (even with VSync locked on). Also, as many have mentioned before, clouds tend to give it troubles (even in FS9). Right now, Newegg is selling 9800GT cards for $120 price point. Is it worth it to upgrade to the 9800GT for FSX? Thanks,JoshuaRig:Q6600 OC to 3.2 GHz4 GB of 800 MHz MemoryGigabyte X38 MOBO22" monitor at 16580x1050500W Power Unit
There should be no tearing at all with Vsync forced on in FSX unless of course you are running in DX10 Preview mode in which case Vsync is hardcoded off by default and cannot be forced on at all and it will be forced off for any video card you choose to put in your system. In DX10 Preview mode all graphic driver settings are hardcoded and under exclusive control of FSX and cannot be controlled or configured manually. If you run in DX9 mode (which is the only mode I run in because the graphical quality is soooooo much bettter than DX10 preview) you can force Vsync on and eliminate the tearing, and configure your driver for optimum visuals and performance in FSX.

Share this post


Link to post
Share on other sites
There should be no tearing at all with Vsync forced on in FSX unless of course you are running in DX10 Preview mode in which case Vsync is hardcoded off by default and cannot be forced on at all and it will be forced off for any video card you choose to put in your system. In DX10 Preview mode all graphic driver settings are hardcoded and under exclusive control of FSX and cannot be controlled or configured manually. If you run in DX9 mode (which is the only mode I run in because the graphical quality is soooooo much bettter than DX10 preview) you can force Vsync on and eliminate the tearing, and configure your driver for optimum visuals and performance in FSX.
I tried everything I knew to force VSync. I added the lines in the FSX.cfg file. I forced VSync on using the Catalyst Control Center. When that didn't work, I replaced CCC with ATI Tray Tools to force VSync. After all of these attemps, I still got tearing. Any other options I haven't tried?Thanks,Joshua

Share this post


Link to post
Share on other sites