Archived

This topic is now archived and is closed to further replies.

strider

MD-11, new problem with fuel?

Recommended Posts

I've just ran into a heretofore unseen problem with the MD-11. I'm at the parking area at SBKP and as I try to set up the aircraft I keep getting a window saying my "ZFWCG is out of range". It is not. My ZFWCG is well within limits. After spending several hours trying to figure it out...I finally see my fuel amount "blinking" to 100%...then back to my loaded 33%???" Every time it does this I lose my VSpeeds, I get the "ZFWCG out of range" window opening, and other things go wrong. What is causing the loaded fuel amount to "flash" to 100%, momentarily, screwing up the entire flight prep?? Giant PITA. Victor Buck

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe you are parked close to the fuel pump at the airport. That will fill the aircraft.

Share this post


Link to post
Share on other sites
Maybe you are parked close to the fuel pump at the airport. That will fill the aircraft.
Crap, crap, crap! %7^#0^$@! I am parked right next to a fuel pump! When I saw it I thought "let's see if it gives me 100% being next to it". When it did not do that immediately, as it usually does in other aircraft, I proceeded to forget about it. I feel completely stupid now. I can easily start the flight at a different parking spot...but is there some way to stop the pump from filling the aircraft? It's the only cargo parking at my SBKP and I would like to use it.I am so ######...never even thought about that stupid fuel pump!! :( Victor Buck

Share this post


Link to post
Share on other sites

I don't think there's any way around it. It's coded into the sim. I imagine that the best you'll get is what you've seen- PMDG fighting FS.

Share this post


Link to post
Share on other sites
I don't think there's any way around it. It's coded into the sim. I imagine that the best you'll get is what you've seen- PMDG fighting FS.
Usually the aircraft just suddenly goes to 100% fuel when next to a pump and parking brake set. What threw me off was the constant blipping between 33% and 100% fuel...as you mention, PMDG and FS9 battling it out. I suppose I could finagle an "exclude", and remove the pump? Not sure as that only removes the physical texture, me thinks?Anywho, I'm off to the same flight, parking anywhere else! :( Victor Buck

Share this post


Link to post
Share on other sites

With FSUIPC registered you can disable the fuel pumps within the .INI file. You may want to check and see if the free version will do it, but I think it requires the pay version.Add this line under the [General] section of the .INI:StopAutoFuel=Yes

Share this post


Link to post
Share on other sites
With FSUIPC registered you can disable the fuel pumps within the .INI file. You may want to check and see if the free version will do it, but I think it requires the pay version.Add this line under the [General] section of the .INI:StopAutoFuel=Yes
AHA!! Thanks for the fix, Chris!! I changed it from "No" to "Yes". Gotta love that FSUIPC registered, yes?You da man! Victor Buck

Share this post


Link to post
Share on other sites

Glad I could help. I'm sure a lot of people don't even know about this setting or remember it. I've always used it.

Share this post


Link to post
Share on other sites