Archived

This topic is now archived and is closed to further replies.

Fiveholer

CD for Default ATC needed.

Recommended Posts

Hey everyone, ever since I installed Mexican Airports, my ATC is messed up. Messed up as in I cannot hear the transmission when my pilot talks to ATC. Also, when I am tuned into approach/departure/center, I hear random Spanish chatter. What I want is to get it back to the default. I just need to know what CD is on and where I need to extract it to in the FS folder.Thanks,Danny

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey everyone, ever since I installed Mexican Airports, my ATC is messed up. Messed up as in I cannot hear the transmission when my pilot talks to ATC. Also, when I am tuned into approach/departure/center, I hear random Spanish chatter. What I want is to get it back to the default. I just need to know what CD is on and where I need to extract it to in the FS folder.Thanks,Danny
Check out this marvelous resource:http://www.cat-tamer.com/flightsim/faq001.htmlIt shows where everything is on your install disks and how extract just what you need.I also recommend fs9cddir.zip - compiled by Brian Collins (available here in the library)This is an Excel format listing of all the files on your install disks. A great resource to keep handy.Hope this helps! :(

Share this post


Link to post
Share on other sites
Check out this marvelous resource:http://www.cat-tamer.com/flightsim/faq001.htmlIt shows where everything is on your install disks and how extract just what you need.I also recommend fs9cddir.zip - compiled by Brian Collins (available here in the library)This is an Excel format listing of all the files on your install disks. A great resource to keep handy.Hope this helps! :(
Thanks for the link. I copied the sound folder from the CD to my FS directory and overwrote the old one. I still cannot hear my pilot send transmissions I can only hear incoming. Did I do something wrong?

Share this post


Link to post
Share on other sites
Thanks for the link. I copied the sound folder from the CD to my FS directory and overwrote the old one. I still cannot hear my pilot send transmissions I can only hear incoming. Did I do something wrong?
Disregard. Everything seems to be fine now. In the ATC options within FS. There was no pilot voice selected for some reason. Not sure how that got changed. Anyway, everything is back as it should be. Thanks for the help.Danny

Share this post


Link to post
Share on other sites