Archived

This topic is now archived and is closed to further replies.

Guest eltweety

URGENT! FS9 HELP

Recommended Posts

i have just bought de ultimate water fx effects for fs9 and for them to work i have to have the water effects slider to high which is no t a porblem because i have a good machine and everything else works fine at the max....well when i move the slider to high and i put ok...its just go baksto low..anyonne please ghelp im frreaking outtt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

To have the "Water Effects" set to high, the "Terrain Detail" must be set to "Land Only".If your "Terrain Detail" is set to "Land&Water" the you can't move the "Water Effects" to high...you can only have the low setting. Its one or the other.I recommend "Terrain Detail" be set to "Land Only" and "Water Effects" set to high.

Share this post


Link to post
Share on other sites
To have the "Water Effects" set to high, the "Terrain Detail" must be set to "Land Only".If your "Terrain Detail" is set to "Land&Water" the you can't move the "Water Effects" to high...you can only have the low setting. Its one or the other.I recommend "Terrain Detail" be set to "Land Only" and "Water Effects" set to high.
yes, i know iit rests itself even when i put land & water to none ...... pleaasdee anybody help me im really going crazy with this

Share this post


Link to post
Share on other sites
i have just bought de ultimate water fx effects for fs9 and for them to work i have to have the water effects slider to high which is no t a porblem because i have a good machine and everything else works fine at the max....well when i move the slider to high and i put ok...its just go baksto low..anyonne please ghelp im frreaking outtt
You cannot have the Water Effects Slider set at High and the Terrain Detail silder (just above it) also set at High.If you want the Watter Effects at High, the Terrain Detail slider will automatically go back to Land Only.It is the way MS programmed it.Hope that helps. :(

Share this post


Link to post
Share on other sites
You cannot have the Water Effects Slider set at High and the Terrain Detail silder (just above it) also set at High.If you want the Watter Effects at High, the Terrain Detail slider will automatically go back to Land Only.It is the way MS programmed it.Hope that helps. :(
thanls but as i said before the terrain slider y set to land only evcen when i put it back to none it still resets itself

Share this post


Link to post
Share on other sites
thanls but as i said before the terrain slider y set to land only evcen when i put it back to none it still resets itself
Does it work correctly if you disable your most recent water enhancement?

Share this post


Link to post
Share on other sites

Hello,Shot in the dark :)Please verify if your FS9.cfg for some reason is not with the "readonly" attribute.If yes ... untick the option"readonly".Regards.bye.gif

Share this post


Link to post
Share on other sites
Hello,Shot in the dark :)Please verify if your FS9.cfg for some reason is not with the "readonly" attribute.If yes ... untick the option"readonly".Regards.bye.gif
ande where iis this file i cant find it ?????and for the previous question it never worked rightEDIT:FOUND THE FILE ITS NOT READ ONLY

Share this post


Link to post
Share on other sites
ande where iis this file i cant find it ?????and for the previous question it never worked rightEDIT:FOUND THE FILE ITS NOT READ ONLY
Try the trick we all use - rename your FS9.cfg file to FS9.cfg.BAK - that will effectively disable it.Then start up FS2004 - a new, fresh copy of your FS9.cfg will be automatically created (with all of the original default settings) and posssibly your water settings will now work properly.

Share this post


Link to post
Share on other sites
Try the trick we all use - rename your FS9.cfg file to FS9.cfg.BAK - that will effectively disable it.Then start up FS2004 - a new, fresh copy of your FS9.cfg will be automatically created (with all of the original default settings) and posssibly your water settings will now work properly.
thanks but..still doesent workk..i dont know weha could be happening

Share this post


Link to post
Share on other sites