Archived

This topic is now archived and is closed to further replies.

Guest Fly1C5

737 Load Manager Problem

Recommended Posts

Hi Everyone,Last night I upgraded my 737 for FS2004 by purchasing the -800/-900 add-on. The aircraft works great but I am having an issue with the load manager. The -600/-700 part of the manager works just fine but the -800/-900 tabs are where I am running into issues. Whether I select the 800 mixed/single or 900 mixed/single the sliders to add passengers and cargo do not move and I cannot manually enter the number of passengers. Essentially I cannot change the laod in the manager. Anyone have an idea on how I should proceed? I am running FS2004 9.1 on Vista 32bit. I have the PMDG 737 series, B1900C, and 747 installed. Thanks!Kyle Schemenaur

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Common problem with vista is solved by assigning admin rights to pmdg folders and files (use rt mouse click on file name and go to properties). Hope this is the case.

Share this post


Link to post
Share on other sites

Thanks for the info. I tried giving admin rights to PMDG folders and tried running the load manager as admin to no avail. It is almost as if the sliders are locked. Any other ideas?

Share this post


Link to post
Share on other sites

There are a couple of files installed that the load manager must read, and then it makes changes to aircraft cfg files. If any of these are in the wrong place or corrupted then that is a problem.If I were looking, I would try to make sure the registry was okay by running the FS Registry Repair Tool free from Flight1. If that didn't help I would uninstall using the uninstaller from pmdg for 737, verify all 737 files and folders are gone then reinstall. If that didn't help then I would ask in the forum were you are then head for pmdg support via email and make sure you get an automated response that verifies they got your request for help.

Share this post


Link to post
Share on other sites

Thanks again for the help. The Flight1 utility didn't do anything but I might be on to something with the load manager root files in the PMDG file in FS9. I opened the data/text file for the load manager and there is only date in there for the single/mixed -600 and -700. Since each aircraft has different data, however, where would I go about getting this info? Perhaps try redownloading the installer? I have re-installed with the file I originally downloaded three times.Kyle Schemenaur

Share this post


Link to post
Share on other sites

Yeah Kyle, I think you found it too. Odd, the 800/900 upgrade should have taken of that. Sure wouldn't hurt to try the redownload. Hope that works.

Share this post


Link to post
Share on other sites

Unfortunately my redownload/reinstall did not work. Time to contact PMDG?

Share this post


Link to post
Share on other sites

Did you sort out this problem in the end? I've just installed the 800/900 and I'm having the same problems. I'd be very grateful if you could tell me how you sorted it out (assuming you have).

Share this post


Link to post
Share on other sites