Archived

This topic is now archived and is closed to further replies.

igorbischi

problems with fsd commander

Recommended Posts

I posted some messages to fsd support forum, but it seems my problem has been reported only by me. I hope someone can help me.In the fsx commander: a) if I rotate (2d or 3d cockpit) the s-tec knob (any mode), the frequency in the apollo sl30 change accordingly; b) after about fifteen minutes from takeoff, at aobut FL 120, I am unable to activate the HDG mode in the autopilot; c) any rotation (clockwise or counterclockwise) I set in the altimeter s-tec knob , it decreases the value, so it impossible to set it to the required altitude.Did any of you have some similar strange erratic behaviour, maybe with other planes?Thank you.Igorspec:vista home premium sp1, 32 bitfsx SP2 (directx 10 preview disabled)nvidia 8800 gtintel core 2 duo e6400

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't speak to Vista since I am using XP.I would un-install and re-download and re-install the aircraft.Make sure your Firewall and Antivirus software is off temporarily.Aren't the FSD guys trying to help you?

Share this post


Link to post
Share on other sites

I disabled antivirus, killed al unnecessary background processes and reinstalled it, no difference. I'll try to download and install it again.I posted few messages to their forum, they said I'm the only one to have these problems, so it is difficult for them to help me. Thank you for your answer, McCrash.Igor

Share this post


Link to post
Share on other sites