Archived

This topic is now archived and is closed to further replies.

Guest KyleV

MD-11 Cuases FSX Freeze

Recommended Posts

I just bought the MD-11 Today and I am attempting to complete the tutorial flight. I load up FSX and click select aircraft. I choose the Swiss Air repaint like the tutorial says. It asks permission to run and ofcourse I hit yes and run. Then before it shows my plane in the window spinning in circles like usual. My FSX Crashes and a window opens that says FSX has had a fatal error and needs to shut down. I have restarted my computer a few times and I also tried loading a default flight with the ultralight and then selecting the MD11 but it still crashes FSX. I have SP1 and SP2 installed. I also noticed that my "Add Ons" tab was gone from the ALT menu at the top of the screen. I know that is something with my XML. I know nothing about that so if you can help that would be awesome. Let me know if you need any more information.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There are several articles in the PMDG Ops wiki-based knowlege base that provide information on dll and xml caused crashes. These might help.

Share this post


Link to post
Share on other sites

Alright, I read those to try to fix my XML file. It didn't really work. I tried creating a new txt file and copy and paste what it gives you like the site says but still no luck. That wiki section says wilco/feelthere products mess with your XML. Well I have a lot of their work so that must be the problem. I really need this MD11 to work. I love this plane and need to fly with it. Please try to help me get my XML file fixed and ready for flying. I have FSInn and that is all off my Add On tab also so I can't even connect to VATSIM anymore. I'm not sure what you guys can really do for me to help me get it fixed. Maybe a new XML file and I just wont use my wilco/feelthere products for awhile or something and just start new with FSInn and this MD11 to fly with. I dont know. I need something to fix this.

Share this post


Link to post
Share on other sites

I've never had to mess with it... maybe an email to pmdg support while you hope for someone in the forum with experience to chime in. Be sure you get an automated reponse from pmdg (no response means they didn't get it).

Share this post


Link to post
Share on other sites