Sign in to follow this  
Guest Jimbofly

Wierd jittery frames with 421C Golden Eagle!!

Recommended Posts

Hi all!I recently purchased the 421C Golden Eagle from Flight 1 and I have found that after a few minutes of play the external view suddenly becomes jittery!!! Initially after the aircraft loads everything is smooth as silk (P4 2.2 + Radeon 9700), but out of the blue the frames drop and not only stay low, but fluctuate between low and high in rapid intervals!This phenomenon only seems to happen from the external view. From within the cockpit, including the virtual cockpit, frames remain smooth.If there's anyone who's had this issue (especially with a Radeon 9700) and you know how to fix it any help would be greatly appreciated!!!Thanks.James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The 421C is demanding of the frame rates in external view, especially with the full 32-bit textures. You could try running the Text-O-Matic program and installing a couple of DXT3 textures, and see if that improves matters.All my liveries are DXT3, on a system less powerful than yours (1.47GHz, GeForce2 Ti 64Mb, 512Mb RAM) and I get very reasonable results.Alastair

Share this post


Link to post
Share on other sites

Thanks Alastair!I've also read that re-creating the FS2002.cfg file and copying the video card driver information over the old FS2002.cfg file works wonders. I haven't reinstalled FS2002 since I changed from my GF4.Once again, thanks for your help.James

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this