Archived

This topic is now archived and is closed to further replies.

Guest TIYCS

Icing Problem

Recommended Posts

Hi Jim,Ok - hopefully we can get to the bottom of this issue. It's been plauging me since AS6.5. In 6.5 it could be remedied by disallowing icing in the options. In ASA it seems to be beyond my control, which makes it impossible to fly with autopilot because when icing occurs it sends the aircraft into a dive.Here is some information on my situation:

  • I do not have a registered version of FSUIPC. (All FSUIPC weather settings are set to default, as recommended)
  • I do not use PMDG or other payware aircraft. I use almost all POSKY & iFDG
  • My MCI is set at 0 and I still get icing.
  • I use shift/h and even sometimes have de-icing on when it ices up. But regardless, it shouldn't be icing even with heat off when the MCI is set to 0, right?

Thanks,Chris (Order id:#232245 - Date: Feb 9, 2009 07:38:11)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Chris,1. I can't tell but is this with FS04 or FSX?2. What happens if you fly an icing flight with a default plane? I am trying to see if it is the planes or ASA.3. Sub-zero temperatures may still cause icing so a zero MCI may not totally disable icing. That is what I know for questions 3 and 4.So please try an icing flight with a default plane and then report back here.Thanks,

Share this post


Link to post
Share on other sites
Hi Chris,1. I can't tell but is this with FS04 or FSX?2. What happens if you fly an icing flight with a default plane? I am trying to see if it is the planes or ASA.3. Sub-zero temperatures may still cause icing so a zero MCI may not totally disable icing. That is what I know for questions 3 and 4.So please try an icing flight with a default plane and then report back here.Thanks,
Sorry... I am using FS2004.I'll have to check on the default planes.As for the temp, it happens at lower altitudes like 10,000ft and up. Temps are around 20-30F I think.Chris

Share this post


Link to post
Share on other sites

I haven't been able to get it to happen on default aircraft yet, as it's soooo unexciting to fly default models, but I did duplicate it - icing occured at 7,450ft out of KPDX @ an OAT of -1C (using a POSKY 763). I did not have my heat on, but the ASA Cloud Icing slider was all the way down at 0.Chris

Share this post


Link to post
Share on other sites

Hi Chris,Even if you use FS weather, if the conditions are favorable you will get icing with icing turned off. So to have icing off in the plane and then fly under icing conditions it doesn't surprise me that this happened.Having the icing sliders in ASA set to zero does not eliminate or disable icing. You need to look at the plane models and make sure that the de-icing systems are programmed and working correctly.Thanks,

Share this post


Link to post
Share on other sites

I found this problem very serious with Feelthere's A320 series in FS9. What worked for me is to turn icing off in FSUIPC. Turning icing off within ASA does nothing...

Share this post


Link to post
Share on other sites
Even if you use FS weather, if the conditions are favorable you will get icing with icing turned off. So to have icing off in the plane and then fly under icing conditions it doesn't surprise me that this happened. Having the icing sliders in ASA set to zero does not eliminate or disable icing.
I found this problem very serious with Feelthere's A320 series in FS9. What worked for me is to turn icing off in FSUIPC. Turning icing off within ASA does nothing...
Ok, thanks for the heads up on that. I wasn't aware of this at all. I used to use AS6.5 and deactivate icing and it always worked. Apparently the disable icing feature in 6.5 was tied directly to the afformentioned variable in FSUIPC and ASA's icing slider isn't.Thanks for the info,Chris

Share this post


Link to post
Share on other sites

I just encountered icing with ASA again at FL310 (no cloud around).I had turned on pitot heat on before getting airborne, and pressed Shift-H just to be sure.I was running FSUIPC setting 3 and the ASA slider Max icing at the lowest setting.I have now turned the FSUIPC setting to 0 and hope that this helps.Neil

Share this post


Link to post
Share on other sites