Archived

This topic is now archived and is closed to further replies.

Guest firehawk44

No Airspeed Indication Flying B744 FSX

Recommended Posts

The PMDG B744 for FSX flies flawlessly until I install the Air Force One (VC25) addon for FSX, Version 1.1 dated Dec 2008) located on the PMDG website. Not a big thing as I can still enjoy the aircraft w/o Air Force One installed. But, when I attempt to fly AF1 or any PMDG default 744X aircraft, I have no airspeed indication when going down the runway. This is the first indication that things are not going to be good. After takeoff and raising the gear and flaps, the aircraft flies w/o any problem until I turn on the autopilot (around 1200 feet). Then the aircraft becomes totally unstable flipping counterclockwise in its current position (it does not crash, but remains in the current position flipping upside down, nose first). If I uninstall the VC25, the problem goes away. I can see the airspeed indicator working as I'm going down the runway and the aircraft climbs smoothly with VNAV armed and when I turn on the AP. And, when the aircraft is properly turned toward the next waypoint and I initiate LNAV, the aircraft smoothly flies the route I set up in the FMC. I have checked the aircraft.cfg for the 744F and the VC25 appears to be properly installed. I have done a lot of research in this forum and have conducted several searches and I cannot see anyone else having this problem so it's pretty frustrating to me. I have no other addons to the PMDG 744X and have the latest version installed. Just thought maybe your experts would know of a solution. I apologize if this has been discussed previously but honestly I did not find any threads regarding this problem in this forum.Thanks in advance for any assistance.Best regards,Jim Young

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just wanted to respond to this in case anyone else has the same problem in the future. I have found the solution to my problem discussed above. My problem was not caused by the VC25 Air Force One addon. The problem was caused by using the PMDG Load Manager AND another addon that loads fuel, cargo, or passengers (in my case XPAX). They conflict and corrupt the 747 aircraft.cfgs. You can use one or the other but not both. I made a copy of the original PMDG 747 aircraft.cfgs just in case they get corrupted again.Jim Young

Share this post


Link to post
Share on other sites