Archived

This topic is now archived and is closed to further replies.

CaptKornDog

Thrust Reverser Problem

Recommended Posts

Hello all,I've had a problem that has been bugging me more and more lately (especially while landing on shorter runways with medium/large planes). After touchdown, for almost all of my aircraft equipped with them, I try to deploy thrust reversers only to have them pop back to ground idle within about 2-3 seconds. Picture a thrust reverser sliding back part way, the engines starting to spool up, then popping back forward.I use a Saitekx X52 with a button mapped to the equivalent of the "F2" key. So, I'll pull my throttle to zero then press and hold the decrease thrust button to engage reversers. I also have "repeat" enabled and believe I have a big enough throttle null zone that control spikes will not cancel my commanded reverse thrust.Ideally, I'd like to be able to pull my throttle to zero, touch down, and either press/hold F2 or a button on my joystick to have full reverse thrust commanded and held until I press F1 or move my X52 throttle forward.Anyone have any thoughts? I've searched the forums but haven't been able to find a solution directed towards this issue yet.Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For the F2 command, I have a button (rocker) mapped also. I have the "repeat" slider set at midway instead of full over. I usually tap the rocker quickly, 4 or 5 times, at touchdown to fully deploy the reverse thrusters...and so far they have held until I kick in a little throttle to disengage.I have a different stick/yoke, but it looks like the setup difference is the repeat slider setting. Worth a shot. ???

Share this post


Link to post
Share on other sites

Hi K.S. Weber.Seeing as you have the X52 the same as I do, here is what I did and it works very very well, and is kind of like the real thing.I go to the joy stick calibration page in FSUIPC and straight to page three of the settings, but make sure that in page one of the settings you have a tick in the check box for "map all throttles to something" I can't quite remember the phrase.Then in page 3, press the button marked "re-set" then press "Set" and push the throttle all the way forward and press the button marked set on the right of the three. Then pull the throttle back to about three quarters of the way just to the point where the X52 starts so stiffen up a bit and press the button marked "Set" in the middle of the three buttons. Then pull the throttle All the way back and press the "Set" button on the left.Now when you fly and land you can pull the throttle all the way to the rear and it will deploy and hold the reverser's for you, then as you get close to the time to disengage them you simply move the throttle lever forward to the three quarters point and it will disengage the reverser's.I find that this works very well, and is also useful for taxiing, especially if you are not heavily loaded. I have used this for years without any problems and I have just about every add-on a/c you can imagine.Just as a side note, I also set the slider on the throttle as the Spoiler axis on the X52, which again works well and saves you a button. but just remember to set the slider in the FS9.1 axis menue as well.Please let us know how you get on.

Share this post


Link to post
Share on other sites

Hi.Did my suggestion work for you! did you try it at all!Let us know.Thanks.

Share this post


Link to post
Share on other sites
Unfortunately, no luck with that suggestion. Thanks though.
Check the calibration routine in Windows. Make sure the throttles are really at idle. No blue (or red) showing in the axis bars.I had this problem and found this to be the case. Even if just a few percent of the thust is up, it screws with the reversers.

Share this post


Link to post
Share on other sites