Archived

This topic is now archived and is closed to further replies.

mjl1966

737 TNG won't take fuel

Recommended Posts

With 737 TNG, if I fill tanks with MS settings or fspax, the gauges show the fuel quantity loaded for about 0.5 seconds and then to go to zero. I have tried:1. RTFM. Nothing in there that I saw regarding actually filling tanks.2. Load manager. Doesn't have fueling option.3. Turning pumps on/off. Turning xfeed on/off4. Turning APU on/off5. 2D and VC.I literally can't fly this airplane. I did a few months ago, so I know it works, but it simply will not hold fuel. any. at all..-Mike Lawrence4

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

With 737 TNG, if I fill tanks with MS settings or fspax, the gauges show the fuel quantity loaded for about 0.5 seconds and then to go to zero. I have tried:1. RTFM. Nothing in there that I saw regarding actually filling tanks.2. Load manager. Doesn't have fueling option.3. Turning pumps on/off. Turning xfeed on/off4. Turning APU on/off5. 2D and VC.I literally can't fly this airplane. I did a few months ago, so I know it works, but it simply will not hold fuel. any. at all..-Mike Lawrence4
Hi Mike,I already had this problem a long time ago but was never able to solve it. And since at about the same time, I switched over from a french FS9.0 to an english FS9.1 config, I re-installed my PMDG -600/900 and have had not problem with it ever since. So I forgot about it and kept my fingers crossed. Since no one answered my post at the time, I felt that it was a unique occurence.Sorry I can't be of further help. Maybe someone else has seen this problemBruno

Share this post


Link to post
Share on other sites

If it a language version thing, maybe it has something to do with "," vs "." separators? Just guessing.

Share this post


Link to post
Share on other sites
If it a language version thing, maybe it has something to do with "," vs "." separators? Just guessing.
Hi Dan,No. My fisrt 737 install (French FS9.0 but started with US keyboard) had worked perfectly for a long time before the problem occured (exactly the scenario Mike describes. And for a while I had both a French and English FS9s (both purchased legally...) running correctly on my PC.After a while I began to use only the English one and only updated that one to 9.1 but I can't remember (and I doubt) if the zero fuel problem occured with the French 9.0 at that moment. Below is the message I posted at the time. +++++++++++++++++++++++++++++++++++Hi, I have the 737NG installed (all configs from 600 to 900) and since recently, whatever fuel quantity I load in the plane, fuel will remain at zero on the MFD and in the FMC. My config is FS 9.0 (French - unpatched) and used to run perfectly for a long time. Some time ago, I moved this FS9.0 from its location to another directory in "Program Files" and installed FS9.1 (English, patched) in Program Files/Microsoft Games/ and this runs perfectly. Just to be sure, I uninstalled 737NG from my FS9.0 directory (using the PMDG uninstall tool) and then re-installed in the same place. Same problem : I still have the same problem (no fuel in the FS9.0 version - no problem in the FS9.1) which is strange since both run from the same fs9.cfg file. I have checked and compared the .air and aircraft.cfg files in both installations and they are OK. I have a few add-on aircraft installed (mainly Eaglesoft) but they are present in both configs. I really would appreciate some help on this one. Thanks in advance. +++++++++++++++++++++I suspect something else I did at the time on the computer (installing other software) created the problem but even a reinstall didn't solve it and since I was switching to an all-English language configuration anyway and since that one was working, I gave up and removed my French FS altogether.Bruno

Share this post


Link to post
Share on other sites

I am experiencing a similar problem that never showed up before. I always add fuel using the Fuel Planner and it indicates as always that the fuel has been boarded but when I check the fuel gauges the additional fuel has not been fully recorded.The only thing I am doing differently is the use of FSacars to record/report the flight for a VA but I would not think that it would interfere. I also use FSacars with other aircraft and do not have this problem.

Share this post


Link to post
Share on other sites