Archived

This topic is now archived and is closed to further replies.

bdstorm

Please HELP With RC 4 on Network

Recommended Posts

I am running RC-4, Ver 4.3.3843 on a networked machine running XP. I have the latest version of wide client and Show Text installed. I am running FSX on the server using Vista 64 with all files shared with full rights, etc. I have the most current version of FSUIPC installed in FSX. I have run Makerunways exe, updated RC-4 etc. I have rebuilt the data base. I have completed the Flt Wx path. I start FSX and am connected to WideClient. Start Show Text, it is connected. Start RC 4, load a flt plan. When I "Start" RC4, I get RC4 is "READY" and then 1-CLR by CD on 12825 or 2 WX brief on 13265I. When I select either, I get an error" D\Microsoft\RC-4\Winwood\99\whitepoint05.wavtmpwavefile.divisor=0. When I click "OK", my only option, I get a new window"Run-time error '6': RadarContact.fsuipc.rc4code. Radar Contact shuts down. My client machine can run the "wav" files in RC 4. I can manually listen to them. I look at that "whitepoint05.wav file in file 99, and it won't play and it shows that is "0" kb. I have read the manual, etc. Checked the forum for any similar errors and can't find any. Can someone please help! I have run RC4 on a network before with no problems. I just upgraded my FSX machine to a new processor, VIsta etc and now have these problems.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am running RC-4, Ver 4.3.3843 on a networked machine running XP. I have the latest version of wide client and Show Text installed. I am running FSX on the server using Vista 64 with all files shared with full rights, etc. I have the most current version of FSUIPC installed in FSX. I have run Makerunways exe, updated RC-4 etc. I have rebuilt the data base. I have completed the Flt Wx path. I start FSX and am connected to WideClient. Start Show Text, it is connected. Start RC 4, load a flt plan. When I "Start" RC4, I get RC4 is "READY" and then 1-CLR by CD on 12825 or 2 WX brief on 13265I. When I select either, I get an error" D\Microsoft\RC-4\Winwood\99\whitepoint05.wavtmpwavefile.divisor=0. When I click "OK", my only option, I get a new window"Run-time error '6': RadarContact.fsuipc.rc4code. Radar Contact shuts down. My client machine can run the "wav" files in RC 4. I can manually listen to them. I look at that "whitepoint05.wav file in file 99, and it won't play and it shows that is "0" kb. I have read the manual, etc. Checked the forum for any similar errors and can't find any. Can someone please help! I have run RC4 on a network before with no problems. I just upgraded my FSX machine to a new processor, VIsta etc and now have these problems.
was this working before or at some point in the past?the error is because the .wav file is missing or empty.i tried to upload the .wav, that failed. i zipped it, and tried to upload the .zip. failed. so i don't know why i can't upload a .zip file.anyway, send me an email, i'll send you the file. or restore your \winwood\99 directory from a backupjd

Share this post


Link to post
Share on other sites