Sign in to follow this  
Guest

New Cat. 3.4's and DF- 737 FMC Problems

Recommended Posts

Hi All,Just loaded the new Cat. 3.4's and had no studders and fantastic frame rates with my 9800 until I loaded my favorite plane the DF-737. When entering the FMC the frame will lock-up and crash to the desk-top with the error being ati2dvag.dll has failed. What a shame being that these new drivers looked much better than the 3.2's. I had to revert back to the old so I can still use the 737. I tried the omega's also but with the same result. I posted this in the DF forum with one response saying roll back to the 3.2's. Just wondering if anyone had the same problem? Running Win.xp

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What are 'studders'? Anything to do with udders?Gavin ;-)

Share this post


Link to post
Share on other sites

Hi!For me the new Cat. 3.4 are doing fine. Nice performance and no lock-ups with the DF FMC.I'm also running WinXP but only a 9500Pro, so it might be an issue with your monster card!;-) Toby

Share this post


Link to post
Share on other sites

HiRunning XP Pro and Radeon 9700, and just installed the new ATI 3.4 Cat drivers.I thought it was all fine until I checked the Dreamfleet FMC. I now get lockups with 3.4!!!Thank goodness for System Restore points - I've rolled back the drivers to the previous version and everything is back to normal.Andy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this